<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Amitabh Bachchan and Kangana Ranaut to share screen space in R Balki’s next</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports">
  <meta name="description" content="The film is reportedly based on the life of Arunima Sinha, the first Indian amputee to climb Mount Everest.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The film is reportedly based on the life of Arunima Sinha, the first Indian amputee to climb Mount Everest.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/78632-uvcbvvkbde-1515470869.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Amitabh Bachchan, Kangana Ranaut, R Balki, Arunima Sinha, Pad Man, Entertainment">
  <meta name="keywords" content="Amitabh Bachchan, Kangana Ranaut, R Balki, Arunima Sinha, Pad Man, Entertainment">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/78632-uvcbvvkbde-1515470869.jpg">
  <meta name="twitter:description" content="The film is reportedly based on the life of Arunima Sinha, the first Indian amputee to climb Mount Everest.">
  <meta name="twitter:title" content="Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports">
  <meta name="twitter:url" content="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports">
  <meta name="twitter:site" content="@TheReel_in">
  <meta name="twitter:creator" content="@TheReel_in">
  <meta name="twitter:site:id" content="@TheReel_in">
  <meta name="dcterms.title" content="Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports">
  <meta name="dcterms.description" content="The film is reportedly based on the life of Arunima Sinha, the first Indian amputee to climb Mount Everest.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports">
  <meta name="dcterms.created" content="2018-01-09T10:45:47.586130+05:30">
  <meta name="dcterms.available" content="2018-01-09T10:45:47.586130+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Amitabh Bachchan, Kangana Ranaut, R Balki, Arunima Sinha, Pad Man, Entertainment"><meta property="article:tag" content="Amitabh Bachchan" /><meta property="article:tag" content="Kangana Ranaut" /><meta property="article:tag" content="R Balki" /><meta property="article:tag" content="Arunima Sinha" /><meta property="article:tag" content="Pad Man" /><meta property="article:tag" content="Entertainment" /><link rel="canonical" href="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.f48659c9fae9f6ca3042bb8c8da809f0.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.135b3720cc2e7e7d01ce72be406ef5f6.css" />
  
  </head>
  <body>
    
      
        <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      
      <a href="//scroll.in" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/864326/kapil-mohan-the-creator-of-old-monk-rum-dies-at-88">Kapil Mohan, the creator of ‘Old Monk’ rum, dies at 88</a>
            </li><li>
              <a href="https://scroll.in/magazine/864048/the-frenchwoman-who-fell-in-love-with-lucknow-and-launched-many-jihads-in-her-lifetime">The Frenchwoman who fell in love with Lucknow and launched many jihads in her lifetime</a>
            </li><li>
              <a href="https://scroll.in/article/864056/i-hate-muslims-this-book-uncovers-the-bullying-faced-by-muslim-children-in-many-indian-schools">‘I hate Muslims’: A book uncovers the bullying faced by Muslim children in many Indian schools</a>
            </li><li>
              <a href="https://thefield.scroll.in/861337/watch-an-incredible-100-yard-dash-between-36-year-old-dhoni-and-24-year-old-pandya">Watch: An incredible 100-yard dash between 36-year-old Dhoni and 24-year-old Pandya</a>
            </li><li>
              <a href="https://scroll.in/latest/864200/pmo-asked-state-to-not-arrest-hindutva-leaders-accused-in-bhima-koregaon-violence-prakash-ambedkar">PMO asked state to not arrest Hindutva leaders accused in Bhima Koregaon violence: Prakash Ambedkar</a>
            </li><li>
              <a href="https://scroll.in/article/862825/totally-regressive-educationists-critical-as-schools-in-india-to-hold-more-board-exams-in-2018">Indian students will have to take more board exams in 2018 – and their teachers are dismayed</a>
            </li><li>
              <a href="https://scroll.in/article/863560/for-years-indias-food-safety-regulator-has-twisted-rules-to-allow-sale-of-unsafe-processed-food">For years, India’s food safety regulator has twisted rules to allow sale of unsafe processed food</a>
            </li><li>
              <a href="https://thefield.scroll.in/864317/the-philander-show-indian-openers-no-show-and-more-talking-points-from-day-four">The Philander show, Indian openers’ no-show and more: Talking points from day four</a>
            </li><li>
              <a href="https://scroll.in/latest/864314/the-big-news-parties-welcome-sc-decision-to-review-validity-of-section-377-and-9-other-top-stories">The big news: Parties welcome SC decision to review validity of Section 377, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/latest/864335/the-big-news-politicians-commend-sc-move-to-review-validity-of-section-377-and-9-other-top-stories">The big news: Politicians commend SC move to review validity of Section 377, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/864187/the-daily-fix-even-if-you-believe-in-the-aadhaar-project-uidais-behaviour-should-shock-you">The Daily Fix: Even if you believe in the Aadhaar project, UIDAI’s behaviour should shock you</a>
            </li><li>
              <a href="https://scroll.in/article/864015/head-of-keralas-syro-malabar-catholic-church-urged-to-quit-amidst-accusations-of-corrupt-land-deal">Head of Kerala’s Syro-Malabar Catholic Church urged to quit amidst accusations of corrupt land deal</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/864326/kapil-mohan-the-creator-of-old-monk-rum-dies-at-88">Kapil Mohan, the creator of ‘Old Monk’ rum, dies at 88</a>
            </li><li>
              <a href="https://scroll.in/magazine/864048/the-frenchwoman-who-fell-in-love-with-lucknow-and-launched-many-jihads-in-her-lifetime">The Frenchwoman who fell in love with Lucknow and launched many jihads in her lifetime</a>
            </li><li>
              <a href="https://scroll.in/article/864056/i-hate-muslims-this-book-uncovers-the-bullying-faced-by-muslim-children-in-many-indian-schools">‘I hate Muslims’: A book uncovers the bullying faced by Muslim children in many Indian schools</a>
            </li><li>
              <a href="https://thefield.scroll.in/861337/watch-an-incredible-100-yard-dash-between-36-year-old-dhoni-and-24-year-old-pandya">Watch: An incredible 100-yard dash between 36-year-old Dhoni and 24-year-old Pandya</a>
            </li><li>
              <a href="https://scroll.in/latest/864200/pmo-asked-state-to-not-arrest-hindutva-leaders-accused-in-bhima-koregaon-violence-prakash-ambedkar">PMO asked state to not arrest Hindutva leaders accused in Bhima Koregaon violence: Prakash Ambedkar</a>
            </li><li>
              <a href="https://scroll.in/article/862825/totally-regressive-educationists-critical-as-schools-in-india-to-hold-more-board-exams-in-2018">Indian students will have to take more board exams in 2018 – and their teachers are dismayed</a>
            </li><li>
              <a href="https://scroll.in/article/863560/for-years-indias-food-safety-regulator-has-twisted-rules-to-allow-sale-of-unsafe-processed-food">For years, India’s food safety regulator has twisted rules to allow sale of unsafe processed food</a>
            </li><li>
              <a href="https://thefield.scroll.in/864317/the-philander-show-indian-openers-no-show-and-more-talking-points-from-day-four">The Philander show, Indian openers’ no-show and more: Talking points from day four</a>
            </li><li>
              <a href="https://scroll.in/latest/864314/the-big-news-parties-welcome-sc-decision-to-review-validity-of-section-377-and-9-other-top-stories">The big news: Parties welcome SC decision to review validity of Section 377, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/latest/864335/the-big-news-politicians-commend-sc-move-to-review-validity-of-section-377-and-9-other-top-stories">The big news: Politicians commend SC move to review validity of Section 377, and 9 other top stories</a>
            </li><li>
              <a href="https://scroll.in/article/864187/the-daily-fix-even-if-you-believe-in-the-aadhaar-project-uidais-behaviour-should-shock-you">The Daily Fix: Even if you believe in the Aadhaar project, UIDAI’s behaviour should shock you</a>
            </li><li>
              <a href="https://scroll.in/article/864015/head-of-keralas-syro-malabar-catholic-church-urged-to-quit-amidst-accusations-of-corrupt-land-deal">Head of Kerala’s Syro-Malabar Catholic Church urged to quit amidst accusations of corrupt land deal</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-864342" data-series-id="5" class="article scroll-article normal-article" data-seo-title="Amitabh Bachchan and Kangana Ranaut to share screen space in R Balki’s next" data-title="Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports" data-permalink="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" data-id="864342" data-cb-authors="Scroll Staff" data-cb-categories="The Reel, Film and TV" data-in-viewport="true">
    
      <span itemprop="alternativeHeadline" content="Amitabh Bachchan and Kangana Ranaut to share screen space in R Balki’s next"></span>
    
    <span itemprop="keywords" content="Amitabh Bachchan, Kangana Ranaut, R Balki, Arunima Sinha, Pad Man, Entertainment"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/78632-uvcbvvkbde-1515470869.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports"></span><!-- ARTICLE HEADER    -->
    <header>
      
  <span class="orange-tag"><a href="//scroll.in/topic/55591/entertainment-news">
      Entertainment News
    </a>
  </span>

      <h1 itemprop="headline about">Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports</h1>
      <h2 itemprop="description">
        The film is reportedly based on the life of Arunima Sinha, the first Indian amputee to climb Mount Everest.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-01-09T10:45:47.586130+05:30" class="article-published-time">
      
        Published
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-01-09T10:45:47.668344+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/78632-uvcbvvkbde-1515470869.jpg" alt="Kangana Ranaut and Amitabh Bachchan in R Balki’s next movie: Reports" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Amitabh Bachchan and Kangana Ranaut
    
    
       | 
    
    Wikimedia Commons
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2018-01-09T10:45:47.586130+05:30" class="article-published-time">
      
      2 hours ago
    </time>
    
      <meta itemprop="dateModified" content="2018-01-09T10:45:47.668344+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports%0A%0Ahttps://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;url=https%3A//thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;body=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;title=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/864342" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports%0A%0Ahttps://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;url=https%3A//thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;body=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;title=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/864342" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>R Balki’s next movie after <em>Pad Man</em>, is set to star Kangana Ranaut and Amitabh Bachchan. This is the first time the two actors will be working together.</p><p>According to a <em><a class="link-external" href="https://www.mid-day.com/articles/amitabh-bachchan-and-kangana-ranaut-to-share-screen-space-in-r-balkis-next/18908188" rel="nofollow" target="_blank">Mid-Day</a></em> report, Ranaut will play Arunima Sinha, an amputee who has climbed several mountains across the world, including Everest in Asia, Kilimanjaro in Africa and Elbrus in Europe. Sinha lost her leg in 2011 after she was thrown out of a train compartment by robbers. To save her life, doctors had to amputate her leg. Bachchan will reportedly be seen as the mentor of Ranaut’s character. </p><p>Ranaut is shooting for the Rani Lakshmibai biopic <em>Manikarnika – The Queen of Jhansi</em>, directed by Krish. Bachchan, meanwhile, is shooting for Vijay Krishna Acharya’s <em>Thugs of Hindostan</em>. He will also be seen in Umesh Shukla’s comedy <em>102 Not Out</em> this year, alongside Rishi Kapoor.</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Amitabh Bachchan" class="tag-menu">
        Amitabh Bachchan
      </a>
    </li><li>
      <a href="//scroll.in/tag/Kangana Ranaut" class="tag-menu">
        Kangana Ranaut
      </a>
    </li><li>
      <a href="//scroll.in/tag/R Balki" class="tag-menu">
        R Balki
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports%0A%0Ahttps://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;url=https%3A//thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports&amp;body=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/864342/kangana-ranaut-and-amitabh-bachchan-in-r-balkis-next-movie-reports&amp;title=Kangana%20Ranaut%20and%20Amitabh%20Bachchan%20in%20R%20Balki%E2%80%99s%20next%20movie%3A%20Reports" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/864342" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/864271/juice-and-invisible-wings-win-top-honours-at-filmfare-short-film-awards" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/78579-lroofqfnaz-1515409555.PNG" alt="‘Juice’ and ‘Invisible Wings’ win top honours at Filmfare short film awards" />
        </figure>
        <h4>‘Juice’ and ‘Invisible Wings’ win top honours at Filmfare short film awards</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/864326/kapil-mohan-the-creator-of-old-monk-rum-dies-at-88" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/78622-ygkzodktkw-1515432342.jpg" alt="Kapil Mohan, the creator of ‘Old Monk’ rum, dies at 88" />
                </figure>
                <h4>Kapil Mohan, the creator of ‘Old Monk’ rum, dies at 88</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/864048/the-frenchwoman-who-fell-in-love-with-lucknow-and-launched-many-jihads-in-her-lifetime" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/78408-snyznpgrmj-1515228648.jpg" alt="The Frenchwoman who fell in love with Lucknow and launched many jihads in her lifetime" />
                </figure>
                <h4>The Frenchwoman who fell in love with Lucknow and launched many jihads in her lifetime</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/864056/i-hate-muslims-this-book-uncovers-the-bullying-faced-by-muslim-children-in-many-indian-schools" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/78432-czaygpvktz-1515245161.jpg" alt="‘I hate Muslims’: A book uncovers the bullying faced by Muslim children in many Indian schools" />
                </figure>
                <h4>‘I hate Muslims’: A book uncovers the bullying faced by Muslim children in many Indian schools</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thefield.scroll.in/861337/watch-an-incredible-100-yard-dash-between-36-year-old-dhoni-and-24-year-old-pandya" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/76358-uvflkblhug-1513152490.JPG" alt="Watch: An incredible 100-yard dash between 36-year-old Dhoni and 24-year-old Pandya" />
                </figure>
                <h4>Watch: An incredible 100-yard dash between 36-year-old Dhoni and 24-year-old Pandya</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/864200/pmo-asked-state-to-not-arrest-hindutva-leaders-accused-in-bhima-koregaon-violence-prakash-ambedkar" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/78379-dbwfaogcgu-1515212236.jpg" alt="PMO asked state to not arrest Hindutva leaders accused in Bhima Koregaon violence: Prakash Ambedkar" />
                </figure>
                <h4>PMO asked state to not arrest Hindutva leaders accused in Bhima Koregaon violence: Prakash Ambedkar</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id="zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80" style='display:none' ></div>
  <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/tm.js?data="+a+"'><"+"/script>")}("datalayer","zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80",true, 1 , 1);</script>

  

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-110" data-series-id="" class="article scroll-article normal-article" data-title="Art history, music, beer and Belgian chocolates: All in a day in Flanders" data-permalink="http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" data-id="110" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/76966-qeicxbhtpu-1513762491.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/4Y7U3D" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/57-tisevmufzw-1513753553.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Art history, music, beer and Belgian chocolates: All in a day in Flanders</h1>
      <h2 itemprop="description">
        Flanders’ culture-seeped cities offer the perfect blend of the historic and the contemporary.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-20T14:44:03.922865+05:30" class="article-published-time">
      
        Published
      
      Dec 20, 2017 &middot; 02:44 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/76966-qeicxbhtpu-1513762491.jpg" alt="Art history, music, beer and Belgian chocolates: All in a day in Flanders" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Bruges by Jan D_Hondt
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-20T14:44:03.922865+05:30" class="article-published-time">
      
      Dec 20, 2017 &middot; 02:44 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders%0A%0Ahttp://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;url=http%3A//scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;body=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;title=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders%0A%0Ahttp://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;url=http%3A//scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;body=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;title=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Flanders, the northern region of Belgium and the home of the Flemish Masters, remains one of the world’s most culturally sophisticated regions. As some of the most influential artists of 15-17th centuries, the Flemish Masters ensured Flanders’ position at the forefront of art movements such as Primitive, Renaissance and Baroque.</p><p>A trip around Flanders shows how the concept of Flemish Masters is being redefined in the 21st century. The Flemish Masters of today are generating considerable excitement in fields as diverse as fashion, food, beer brewing and music. Take Antwerp, for example. Known for the home and studio of <a class="link-external" href="https://goo.gl/Vq6qGq" target="_blank">Peter Paul Rubens</a>, today it is also known as the best place to savour the world-famous Belgian waffles, as well as the home of a vibrant fashion and entertainment industry. If you make a trip to Tomorrowland, do visit the <a class="link-external" href="https://goo.gl/4b8QAY" target="_blank">MoMU</a> for some eccentric fashion inspiration.</p><p>Bruges, meanwhile, is rightfully called an open-air museum, being a UNESCO World Heritage City. You can get your art fix at the Groeningemuseum, known for featuring classical painters. Here you can find Belgian paintings spanning six centuries. For those who value the culinary arts, Bruges is also home to a chocolate museum, a museum dedicated to potato fries and the world’s first beer pipeline.</p><figure class="cms-block cms-block-carousel cms-block-carousel-has-caption" data-embed-type="image_carousel" data-images='[{&#34;caption&#34;: &#34;Shopping at The Chocolate Line, Antwerp (c) www.milo-profi.be&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/rxinspfrmi-1513760926.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}, {&#34;caption&#34;: &#34;Moeder Lambic, Brussels (c) www.milo-profi.be&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/xnpghtqard-1513760927.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}, {&#34;caption&#34;: &#34;Ghent Festival (c) Stad Ghent&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/htjjswdtul-1513760929.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}, {&#34;caption&#34;: &#34;Grand Place, Brussels (c) www.milo-profi.be&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/hapxathtlb-1513760930.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}, {&#34;caption&#34;: &#34;Interior of Our Lady Cathedral, Antwerp (c) www.milo-profi.be&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/gnudoyfnqz-1513760931.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}, {&#34;caption&#34;: &#34;Kookeet Food Festival, Bruges (c) Matthias Desmet&#34;, &#34;url&#34;: &#34;//d1u4oo4rb13yy8.cloudfront.net/leumkukiac-1514456159.jpg&#34;, &#34;height&#34;: 700, &#34;width&#34;: 1000}]' data-options='{&#34;autoplay&#34;: true}' data-embed-loaded="false"data-padding-bottom="73.0" style="padding-bottom: 73.0%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/rxinspfrmi-1513760926.jpg">
  </picture><figcaption>Shopping at The Chocolate Line, Antwerp (c) www.milo-profi.be</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/xnpghtqard-1513760927.jpg">
  </picture><figcaption>Moeder Lambic, Brussels (c) www.milo-profi.be</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/htjjswdtul-1513760929.jpg">
  </picture><figcaption>Ghent Festival (c) Stad Ghent</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/hapxathtlb-1513760930.jpg">
  </picture><figcaption>Grand Place, Brussels (c) www.milo-profi.be</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/gnudoyfnqz-1513760931.jpg">
  </picture><figcaption>Interior of Our Lady Cathedral, Antwerp (c) www.milo-profi.be</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 70.0%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/leumkukiac-1514456159.jpg">
  </picture><figcaption>Kookeet Food Festival, Bruges (c) Matthias Desmet</figcaption></figure></noscript>
</figure><p>Brussels has always been a dreamland for comic book nerds, who can embark on guided tours inspired by The Adventures of Tintin, the Smurfs and the Asterix series. It’s a spirit perhaps inspired by art of the surrealist artist <a class="link-external" href="https://goo.gl/U6Wt6C" target="_blank">René Magritte</a>, to whom the Magritte Museum is dedicated. Beer and history lovers can visit the family-owned Cantillon brewery to observe the brewing process that hasn’t changed in over a hundred years.</p><p>The van Eyck brothers’ Adoration of the Mystic Lamb, a Flemish Primitive altarpiece, represents a milestone in art history, and is the pride of the port city Ghent. At the Museum of Fine Arts Ghent, one can even witness the live restoration of <a class="link-external" href="https://goo.gl/vYwpnF" target="_blank">this most stolen artwork of all time</a>. The Design Museum Ghent, meanwhile, exhibits a trend-setting collection of Belgian and international design. Though a relatively lesser known Belgian city, Ghent also boasts a thriving underground music and street art scene. Exciting crossovers between the two aren’t uncommon - one can leave behind their mark (or better still a mural) at the Graffiti Street. The city also boasts of high-quality vegetarian cuisine and is rightly called the Veggie Capital of Europe.</p><p>Those interested in art history, or just new cultures in general, can explore Flanders with the <a class="link-external" href="https://goo.gl/uvjX7D" target="_blank">Flemish Masters project</a>. With an abundance of activities and events, the project will provide an insight into the life and times of these artists. Imagine walking through the actual house where Rubens lived and worked, seeing the landscapes that inspired Pieter Bruegel the Elder, and discovering an original painting by Jan van Eyck in the exact location depicted in the painted scene. The Flemish Masters Project is great way to explore the New Flemish Masters as well, who are brewing the world’s best beers, making award-winning chocolates, running Michelin-starred or the Flemish Rebel restaurants and dictating iconoclastic fashion.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/UQTnJA66UAk?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/UQTnJA66UAk/hqdefault.jpg" data-embed-id="UQTnJA66UAk" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Experience our Flemish Masters" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/UQTnJA66UAk/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/UQTnJA66UAk?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Experience our Flemish Masters" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/UQTnJA66UAk/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>If you wish for a deeper engagement with the region, Flanders also lends well to cycling. Cycle among the castles, the museums and the churches, and then through the tranquil countryside for a wholesome Flemish experience. For the culturally-oriented, Flanders is truly a paradise of art and culture, as the video below shows.</p><p>Plan your itinerary for your Flanders trip with Visit Flanders, <a class="link-external" href="https://goo.gl/ekutbw" target="_blank">here</a>.</p><p><em>This article was produced by the Scroll marketing team on behalf of Visit Flanders and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders%0A%0Ahttp://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;url=http%3A//scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders&amp;body=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/110/art-history-music-beer-and-belgian-chocolates-all-in-a-day-in-flanders&amp;title=Art%20history%2C%20music%2C%20beer%20and%20Belgian%20chocolates%3A%20All%20in%20a%20day%20in%20Flanders" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/110" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    
      
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/TheReel_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Reel, Film and TV";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'thereel';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 864342;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'normal': [1, 9, 11], 'pollable': [10], 'thin': [2, 3, 4, 5]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3/film-and-tv",
          "name": "Film And Tv"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/55591/entertainment-news",
          "name": "Entertainment News"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.07e903e97f5f05d09d6b.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.a9a991b8b203f9f9f3f6.js"></script>
  </body>
</html>