<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’">
  <meta name="description" content="She is mean, and she means business.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="She is mean, and she means business.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/77097-naatrvlyfe-1513859447.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Jackky Bhagnani, Trisha, Mohini, Supernatural Tamil film, Kollywood">
  <meta name="keywords" content="Jackky Bhagnani, Trisha, Mohini, Supernatural Tamil film, Kollywood">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/77097-naatrvlyfe-1513859447.jpeg">
  <meta name="twitter:description" content="She is mean, and she means business.">
  <meta name="twitter:title" content="Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’">
  <meta name="twitter:url" content="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini">
  <meta name="twitter:site" content="@TheReel_in">
  <meta name="twitter:creator" content="@TheReel_in">
  <meta name="twitter:site:id" content="@TheReel_in">
  <meta name="dcterms.title" content="Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’">
  <meta name="dcterms.description" content="She is mean, and she means business.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini">
  <meta name="dcterms.created" content="2017-12-21T18:14:52.386467+05:30">
  <meta name="dcterms.available" content="2017-12-21T18:14:52.386467+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Jackky Bhagnani, Trisha, Mohini, Supernatural Tamil film, Kollywood"><meta property="article:tag" content="Jackky Bhagnani" /><meta property="article:tag" content="Trisha" /><meta property="article:tag" content="Mohini" /><meta property="article:tag" content="Supernatural Tamil film" /><meta property="article:tag" content="Kollywood" /><link rel="canonical" href="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini"><link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.124d24ca1842da9620dd5d81b2a1dee9.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.2ad2ab9a9cf090edbf227b4829e1638a.css" />
  
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp ">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      
        
      
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam">Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</a>
            </li><li>
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row">‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</a>
            </li><li>
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore">2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</a>
            </li><li>
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir">Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</a>
            </li><li>
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat">‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</a>
            </li><li>
              <a href="https://scroll.in/latest/862521/protests-held-against-salman-khan-starrer-tiger-zinda-hai-after-alleged-use-of-derogatory-term">Protests held against Salman Khan’s ‘Tiger Zinda Hai’ for using derogatory term during promotions</a>
            </li><li>
              <a href="https://scroll.in/article/862469/china-is-not-to-blame-for-black-brahmaputra-but-people-in-arunachal-and-assam-face-imminent-danger">China is not to blame for black Brahmaputra – but people in Arunachal and Assam face imminent danger</a>
            </li><li>
              <a href="https://scroll.in/article/862553/fodder-scam-how-lalu-yadav-manoeuvred-desperately-to-evade-the-cbis-noose-20-years-ago">Fodder scam: How Lalu Yadav manoeuvred desperately to evade the CBI’s noose 20 years ago</a>
            </li><li>
              <a href="https://scroll.in/latest/862540/the-big-news-ahead-of-fodder-scam-ruling-lalu-says-bjp-wants-him-in-jail-and-9-other-top-stories">The big news: CBI court convicts Lalu Prasad Yadav in fodder scam, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/magazine/862383/migrant-workers-in-mumbai-were-asked-to-take-pictures-of-their-lives-this-is-what-they-revealed">Migrant workers in Mumbai were asked to take pictures of their lives. This is what they revealed</a>
            </li><li>
              <a href="https://video.scroll.in/862400/spot-the-difference-this-is-how-a-bollywood-dance-is-performed-in-finland">Spot the difference: This is how a Bollywood dance is performed in Finland</a>
            </li><li>
              <a href="https://scroll.in/article/801243/why-is-ram-misogynist-but-not-the-buddha">Why is Ram misogynist, but not the Buddha?</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
              Advertise with Us
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam">Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</a>
            </li><li>
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row">‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</a>
            </li><li>
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore">2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</a>
            </li><li>
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir">Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</a>
            </li><li>
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat">‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</a>
            </li><li>
              <a href="https://scroll.in/latest/862521/protests-held-against-salman-khan-starrer-tiger-zinda-hai-after-alleged-use-of-derogatory-term">Protests held against Salman Khan’s ‘Tiger Zinda Hai’ for using derogatory term during promotions</a>
            </li><li>
              <a href="https://scroll.in/article/862469/china-is-not-to-blame-for-black-brahmaputra-but-people-in-arunachal-and-assam-face-imminent-danger">China is not to blame for black Brahmaputra – but people in Arunachal and Assam face imminent danger</a>
            </li><li>
              <a href="https://scroll.in/article/862553/fodder-scam-how-lalu-yadav-manoeuvred-desperately-to-evade-the-cbis-noose-20-years-ago">Fodder scam: How Lalu Yadav manoeuvred desperately to evade the CBI’s noose 20 years ago</a>
            </li><li>
              <a href="https://scroll.in/latest/862540/the-big-news-ahead-of-fodder-scam-ruling-lalu-says-bjp-wants-him-in-jail-and-9-other-top-stories">The big news: CBI court convicts Lalu Prasad Yadav in fodder scam, and nine other top stories</a>
            </li><li>
              <a href="https://scroll.in/magazine/862383/migrant-workers-in-mumbai-were-asked-to-take-pictures-of-their-lives-this-is-what-they-revealed">Migrant workers in Mumbai were asked to take pictures of their lives. This is what they revealed</a>
            </li><li>
              <a href="https://video.scroll.in/862400/spot-the-difference-this-is-how-a-bollywood-dance-is-performed-in-finland">Spot the difference: This is how a Bollywood dance is performed in Finland</a>
            </li><li>
              <a href="https://scroll.in/article/801243/why-is-ram-misogynist-but-not-the-buddha">Why is Ram misogynist, but not the Buddha?</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="http://brandstudio.scroll.in" data-category="Mobile" data-label="Advertise Clicked from Menu" target="_blank" class="ga-track">
                Advertise with Us
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="https://blog.scroll.in/about-613503e95446" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/guidelines-for-scroll-ins-readers-editor-c5cf02cf6643" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="https://code.scroll.in" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/jobs-61c0021fbb0" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/terms-of-use-19c8c4cf9028" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="https://blog.scroll.in/privacy-policy-764ca1ea1166" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
      
    
    <div id="notification-alert-banner"></div>
    
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-862318" data-series-id="5" class="article scroll-article normal-article" data-seo-title="" data-title="Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’" data-permalink="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" data-id="862318" data-cb-authors="Scroll Staff" data-cb-categories="The Reel, Film and TV" data-in-viewport="true">
    
    <span itemprop="keywords" content="Jackky Bhagnani, Trisha, Mohini, Supernatural Tamil film, Kollywood"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/77097-naatrvlyfe-1513859447.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag"><a href="//scroll.in//topic/14955/movie-trailers">
      Movie trailers
    </a>
  </span>

      <h1 itemprop="headline about">Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’</h1>
      <h2 itemprop="description">
        She is mean, and she means business.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in//author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-21T18:14:52.386467+05:30" class="article-published-time">
      
        Published
      
      Dec 21, 2017 &middot; 06:14 pm
    </time>
    
      <meta itemprop="dateModified" content="2017-12-21T18:14:52.452029+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/77097-naatrvlyfe-1513859447.jpeg" alt="Watch: Trisha on the rampage in supernatural thriller movie ‘Mohini’" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
        Trisha in Mohini
    
    
       | 
    
     Prince Pictures
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-21T18:14:52.386467+05:30" class="article-published-time">
      
      Dec 21, 2017 &middot; 06:14 pm
    </time>
    
      <meta itemprop="dateModified" content="2017-12-21T18:14:52.452029+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in//author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;url=https%3A//thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;body=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;title=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;url=https%3A//thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;body=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;title=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" id="article-contents" class="article-body">
          <p>The spate of upcoming supernatural and horror films in 2018 includes Trisha’s <em>Mohini</em><em>. </em>The trailer for the upcoming scarefest, which was released today, reveals the Tamil movie star as a malevolent spirit out for either revenge or justice (it’s left vague). She is mean, and she means business.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/vvKO5suexeQ?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/vvKO5suexeQ/hqdefault.jpg" data-embed-id="vvKO5suexeQ" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="Mohini Official Trailer | Trisha | R. Madhesh | Vivek-Mervin | Prince Pictures" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/vvKO5suexeQ/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/vvKO5suexeQ?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="Mohini Official Trailer | Trisha | R. Madhesh | Vivek-Mervin | Prince Pictures" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/vvKO5suexeQ/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Mohini (2018).</figcaption></figure><p>Bollywood reject Jackky Bhagnani makes his Tamil film debut, which indicates that the movie will possibly be released in Hindi too. <em>Mohini </em>has been directed by Raman Madesh (<em>Madhurey</em>, <em>Arsangam</em>) and is set in London. The release date hasn’t been announced.</p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Trisha" class="tag-menu">
        Trisha
      </a>
    </li><li>
      <a href="//scroll.in/tag/Mohini" class="tag-menu">
        Mohini
      </a>
    </li><li>
      <a href="//scroll.in/tag/Jackky Bhagnani" class="tag-menu">
        Jackky Bhagnani
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;url=https%3A//thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99&amp;body=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini&amp;title=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
        
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/861987/watch-london-devours-smaller-cities-in-peter-jacksons-mortal-engines-teaser" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/76856-awtpnfvmhw-1513668313.jpeg" alt="Watch: London devours smaller cities in Peter Jackson’s ‘Mortal Engines’ teaser" />
        </figure>
        <h4>Watch: London devours smaller cities in Peter Jackson’s ‘Mortal Engines’ teaser</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/latest/862523/lalu-prasad-yadav-pronounced-guilty-in-rs-1000-crore-fodder-scam" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/64088-ftwojzzwze-1505150138.jpg" alt="Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam" />
                </figure>
                <h4>Lalu Prasad Yadav, 14 others pronounced guilty in fodder scam</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/862558/now-you-vote-for-us-sushma-swarajs-reply-to-tweet-on-indias-un-vote-on-jerusalem-sparks-row" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/68993-ovpgpofytw-1505972740.jpg" alt="‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row" />
                </figure>
                <h4>‘Now you vote for us’: Sushma Swaraj’s reply to tweet on India’s UN vote on Jerusalem sparks row</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/862488/the-bad-policy-spiral-set-off-by-2g-allotment-has-cost-india-much-more-than-rs-1-76-lakh-crore" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77221-libmjasosv-1513955585.jpg" alt="2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore" />
                </figure>
                <h4>2G allotments set off a spiral of bad policies that cost India much more than Rs 1.76 lakh crore</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/697185/astonishing-christmas-themed-mughal-miniatures-from-the-courts-of-akbar-and-jehangir" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/3ce88600-794c-4a24-a9fa-b0b29075bda0.jpg" alt="Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir" />
                </figure>
                <h4>Astonishing Christmas-themed Mughal miniatures from the courts of Akbar and Jehangir</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/862496/abrogation-of-decency-the-rss-has-a-message-for-bjp-after-its-marginal-victory-in-gujarat" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/77220-bcvmfeylmc-1513955137.jpg" alt="‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat" />
                </figure>
                <h4>‘Abrogation of decency’: The RSS has a message for BJP after its ‘marginal victory’ in Gujarat</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

        
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>

  
    
  
  <div id="zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80" style='display:none' ></div>
  <script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='https://3738.tm.zedo.com/v1/a07c82bc-80d0-446e-9a54-9975242c0734/tm.js?data="+a+"'><"+"/script>")}("datalayer","zb6d7a5fd-c1ba-4b86-9803-8551a8a9cc80",true, 1 , 1);</script>

  

  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-48" data-series-id="" class="article scroll-article normal-article" data-title="Putting the patient first - insights for hospitals to meet customer service expectations" data-permalink="http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" data-id="48" data-in-viewport="true">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/76193-ybucfhccih-1512983397.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span><span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="https://goo.gl/KcnzGW" rel="nofollow" target="_blank">
      <img src="https://scroll-img-process.s3.amazonaws.com/advertizer/5.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Putting the patient first - insights for hospitals to meet customer service expectations</h1>
      <h2 itemprop="description">
        These emerging solutions are a fine balance between technology and the human touch.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-04T12:40:17.582737+05:30" class="article-published-time">
      
        Published
      
      Dec 04, 2017 &middot; 12:40 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/76193-ybucfhccih-1512983397.jpg" alt="Putting the patient first - insights for hospitals to meet customer service expectations" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Shutterstock
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-12-04T12:40:17.582737+05:30" class="article-published-time">
      
      Dec 04, 2017 &middot; 12:40 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;url=http%3A//scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;body=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;title=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;url=http%3A//scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;body=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;title=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>As customers become more vocal and assertive of their needs, their expectations are changing across industries. Consequently, customer service has gone from being a hygiene factor to actively influencing the customer’s choice of product or service.  This trend is also being seen in the healthcare segment. Today good healthcare service is no longer defined by just qualified doctors and the quality of medical treatment offered. The overall ambience, convenience, hospitality and the warmth and friendliness of staff is becoming a crucial way for hospitals to differentiate themselves.</p><p>A <a class="link-external" href="https://goo.gl/oclz7M" target="_blank">study</a> by the Deloitte Centre for Health Solutions in fact indicates that good patient experience is also excellent from a profitability point of view. The study, conducted in the US, analyzed the impact of hospital ratings by patients on overall margins and return on assets. It revealed that hospitals with high patient-reported experience scores have higher profitability. For instance, hospitals with ‘excellent’ consumer assessment scores between 2008 and 2014 had a net margin of 4.7 percent, on average, as compared to just 1.8 percent for hospitals with ‘low’ scores. </p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="933" data-height="1629" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/fbpoqxiuna-1496741679.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>This clearly indicates that good customer service in hospitals boosts loyalty and goodwill as well as financial performance.<strong> </strong>Many healthcare service providers are thus putting their efforts behind: understanding constantly evolving customer expectations, solving long-standing problems in hospital management (such as long check-out times) and proactively offering a better experience by leveraging technology and human interface.  <strong></strong></p><h3 class="cms-block cms-block-heading"><strong>The evolving patient</strong></h3><p>Healthcare service customers, who comprise both the patient and his or her family and friends, are more exposed today to high standards of service across industries. As a result, hospitals are putting patient care right on top of their priorities.  An example of this in action can be seen in the Sir Ganga Ram Hospital.  In July 2015, the hospital launched a ‘Smart OPD’ system — an integrated mobile health system under which the entire medical ecosystem of the hospital was brought together on a digital app. Patients could use the app to book/reschedule doctor’s appointments and doctors could use it to access a patient’s medical history, write prescriptions and schedule appointments. To further aid the process, IT assistants were provided to help those uncomfortable with technology.</p><p>The need for such initiatives and the evolving nature of patient care were among the central themes of the recently concluded Abbott Hospital Leadership Summit. The speakers included pundits from marketing and customer relations along with leaders in the healthcare space. </p><p>Among them was the illustrious speaker Larry Hochman, a globally recognised name in customer service. According to Mr. Hochman, who has worked with British Airways and Air Miles, patients are rapidly evolving from passive recipients of treatment to active consumers who are evaluating their overall experience with a hospital on social media and creating a ‘word-of-mouth’ economy. He talks about this in the video below.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/IC9j8c0ptiw?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/IC9j8c0ptiw/hqdefault.jpg" data-embed-id="IC9j8c0ptiw" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="video 2 Converted" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/IC9j8c0ptiw/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/IC9j8c0ptiw?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="video 2 Converted" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/IC9j8c0ptiw/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>As the video says, with social media and other public platforms being available today to share experiences, hospitals need to ensure that every customer walks away with a good experience. </p><h3 class="cms-block cms-block-heading"><strong>The promise gap</strong></h3><p>In his address, Mr. Hochman also spoke at length about the ‘promise gap’ — the difference between what a company promises to deliver and what it actually delivers. In the video given below, he explains the concept in detail. As the gap grows wider, the potential for customer dissatisfaction increases.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/HNa7EI0bs6k?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/HNa7EI0bs6k/hqdefault.jpg" data-embed-id="HNa7EI0bs6k" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="video 4 Converted" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/HNa7EI0bs6k/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/HNa7EI0bs6k?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="video 4 Converted" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/HNa7EI0bs6k/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>So how do hospitals differentiate themselves with this evolved set of customers? How do they ensure that the promise gap remains small? “You can create a unique value only through relationships, because that is something that is not manufactured. It is about people, it’s a human thing,” says Mr. Hochman in the video below. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/Nm6cYU9LD8Q?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/Nm6cYU9LD8Q/hqdefault.jpg" data-embed-id="Nm6cYU9LD8Q" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="video 3 Converted" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/Nm6cYU9LD8Q/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/Nm6cYU9LD8Q?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="video 3 Converted" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/Nm6cYU9LD8Q/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>As Mr. Hochman and others in the discussion panel point out, the key to delivering a good customer experience is to instil a culture of empathy and hospitality across the organisation.  Whether it is small things like smiling at patients, educating them at every step about their illness or listening to them to understand their fears, every action needs to be geared towards making the customer feel that they made the correct decision by getting treated at that hospital. This is also why, Dr. Nandkumar Jairam, Chairman and Group Medical Director, Columbia Asia, talked about the need for hospitals to train and hire people with soft skills and qualities such as empathy and the ability to listen.</p><h3 class="cms-block cms-block-heading"><strong>Striking the balance</strong></h3><p>Bridging the promise gap also involves a balance between technology and the human touch. Dr. Robert Pearl, Executive Director and CEO of The Permanente Medical Group, who also spoke at the event, <a class="link-external" href="https://goo.gl/eA46NK" target="_blank">wrote</a> about the example of Dr. Devi Shetty’s Narayana Health Hospitals. He writes that their team of surgeons<em> typically performs about 900 procedures a month which is equivalent to what most U.S. university hospitals do in a year. </em>The hospitals employ cutting edge technology and other simple innovations to improve efficiency and patient care.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="1001" data-height="1243" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/erkvbtlrsg-1496745939.jpg" alt="" title="" itemprop="contentUrl" /></figure><p>The insights gained from Narayana’s model show that while technology increases efficiency of processes, what really makes a difference to customers are the human touch-points. As Mr. Hochman says, “Human touch points matter more because there are less and less of them today and are therefore crucial to the whole customer experience.”</p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/_0KsT_FYhRk?feature=oembed&#34; frameborder=&#34;0&#34; gesture=&#34;media&#34; allow=&#34;encrypted-media&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/_0KsT_FYhRk/hqdefault.jpg" data-embed-id="_0KsT_FYhRk" data-embed-loaded="false" data-height="270" data-width="480" itemscope itemtype="http://schema.org/VideoObject">
<meta itemprop="name" content="video 1 Converted" />
<meta itemprop="thumbnailUrl" content="https://i.ytimg.com/vi/_0KsT_FYhRk/hqdefault.jpg" />
<meta itemprop="embedURL" content="https://www.youtube.com/embed/_0KsT_FYhRk?feature=oembed" />
<meta itemprop="height" content="270" />
<meta itemprop="width" content="480" />

<meta itemprop="description" content="video 1 Converted" />


<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/_0KsT_FYhRk/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p>By putting customers at the core of their thinking, many hospitals have been able to apply innovative solutions to solve age old problems. For example, Max Healthcare, introduced paramedics on motorcycles to circumvent heavy traffic and respond faster to critical emergencies. While ambulances reach 30 minutes after a call, the motorcycles reach in just 17 minutes. In the first three months, two lives were saved because of this customer-centric innovation.</p><p>Hospitals are also looking at data and consumer research to identify consumer pain points. Rajit Mehta, the MD and CEO of Max Healthcare Institute, who was a panelist at the summit, spoke of the importance of data to understand patient needs. His organisation used consumer research to identify three critical areas that needed work - discharge and admission processes for IPD patients and wait-time for OPD patients. To improve wait-time, they incentivised people to book appointments online. They also installed digital kiosks where customers could punch in their details to get an appointment quickly.</p><p>These were just some of the insights on healthcare management gleaned from the Hospital Leadership Summit hosted by Abbott. In over 150 countries, Abbott is working with hospitals and healthcare professionals to improve the quality of health services.</p><p>To read more content on best practices for hospital leaders, visit Abbott’s Bringing Health to Life portal <a class="link-external" href="https://goo.gl/KcnzGW" target="_blank">here</a>.</p><p><em>This article was produced on behalf of Abbott by the Scroll.in marketing team and not by the Scroll.in editorial staff.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Watch%3A%20Trisha%20on%20the%20rampage%20in%20supernatural%20thriller%20movie%20%E2%80%98Mohini%E2%80%99%0A%0Ahttps://thereel.scroll.in/862318/watch-trisha-on-the-rampage-in-supernatural-thriller-movie-mohini" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;url=http%3A//scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;via=TheReel_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations&amp;body=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/48/how-indian-hospitals-are-innovating-to-improve-patient-satisfaction&amp;title=Putting%20the%20patient%20first%20-%20insights%20for%20hospitals%20to%20meet%20customer%20service%20expectations" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/862318" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    
      
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "https://www.facebook.com/scroll.in",
          "https://www.twitter.com/TheReel_in",
          "https://plus.google.com/scroll_in",
          "https://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      
      
      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = "The Reel, Film and TV";
        _sf_async_config.authors = "Scroll Staff";
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      
      

      
      <script>
        _atrk_opts = { atrk_acct:"k8gmo1IW1810em", domain:"scroll.in",dynamic: true};
        (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
      </script>
      <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=k8gmo1IW1810em" style="display:none" height="1" width="1" alt="" /></noscript>
      

      
      
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.currentName = 'thereel';
          _Scroll.isBrand = '';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 862318;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'thin': [2, 3, 4, 5], 'normal': [1, 9, 11], 'pollable': [10]};
      _Scroll.notShowingCoverFor = [3, 4];
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>
  
  
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement":
      [{
        "@type": "ListItem",
        "position": 1,
        "item":
        {
          "@id": "https://scroll.in/category/3/film-and-tv",
          "name": "Film And Tv"
        }
      },
      {
        "@type": "ListItem",
        "position": 2,
        "item":
        {
          "@id": "https://scroll.in/topic/14955/movie-trailers",
          "name": "Movie Trailers"
        }
      }]
    }
  </script>
  


    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.d2ef8a98ec8ad986b341.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.931c5b0eda63a8daa5bb.js"></script>
  </body>
</html>