<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Inspired by Netflix, Anupam Kher enters digital space with web series on 1971 Indo-Pak war</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Anupam Kher to produce web series on 1971 Indo-Pak war">
  <meta name="description" content="“Because of Netflix we are working on a web series which is based on a real life incident,” the 62-year-old actor said.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="“Because of Netflix we are working on a web series which is based on a real life incident,” the 62-year-old actor said.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook-uuqlkmuklf-1455107496.jpeg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="anupam kher, web series, 1971 war, netflix, Entertainment">
  <meta name="keywords" content="anupam kher, web series, 1971 war, netflix, Entertainment">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook-uuqlkmuklf-1455107496.jpeg">
  <meta name="twitter:description" content="“Because of Netflix we are working on a web series which is based on a real life incident,” the 62-year-old actor said.">
  <meta name="twitter:title" content="Anupam Kher to produce web series on 1971 Indo-Pak war">
  <meta name="twitter:url" content="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Anupam Kher to produce web series on 1971 Indo-Pak war">
  <meta name="dcterms.description" content="“Because of Netflix we are working on a web series which is based on a real life incident,” the 62-year-old actor said.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war">
  <meta name="dcterms.created" content="2017-07-18T14:52:05.548418+05:30">
  <meta name="dcterms.available" content="2017-07-18T14:52:05.548418+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="anupam kher, web series, 1971 war, netflix, Entertainment"><meta property="article:tag" content="anupam kher" /><meta property="article:tag" content="web series" /><meta property="article:tag" content="1971 war" /><meta property="article:tag" content="netflix" /><meta property="article:tag" content="Entertainment" /><link rel="canonical" href="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.4614f08ed16a6d91ca40950c5a6aca0f.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.43e18264b40a6f8d9b69d7f614979432.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend">Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</a>
            </li><li>
              <a href="https://scroll.in/article/844166/in-the-class-conflict-unfolding-in-noida-union-minister-makes-it-clear-he-stands-with-flat-owners">In the class conflict unfolding in Noida, union minister makes it clear he stands with flat owners</a>
            </li><li>
              <a href="https://scroll.in/article/844091/social-apartheid-i-was-barred-from-entering-a-kolkata-mall-because-i-was-wearing-a-dhoti">Social apartheid: I was barred from entering a Kolkata mall because I was wearing a dhoti</a>
            </li><li>
              <a href="https://thereel.scroll.in/844118/game-of-thrones-has-fantasy-violence-intrigue-and-fashion-tips">‘Game of Thrones’ has fantasy, violence, intrigue – and fashion tips</a>
            </li><li>
              <a href="https://thereel.scroll.in/831329/kangana-ranaut-versus-karan-johar-a-different-freedom-of-speech-debate-unfolds-in-bollywood">Kangana Ranaut versus Karan Johar: A different freedom of speech debate unfolds in Bollywood</a>
            </li><li>
              <a href="https://scroll.in/article/844158/picking-up-the-wrong-signals-by-focusing-on-its-english-media-indian-analysts-misread-china">Murky signals: By focusing on China’s English media, Indian analysts are misreading Beijing</a>
            </li><li>
              <a href="https://scroll.in/magazine/843826/the-gorkhaland-demand-is-valid-and-the-racism-i-face-on-mainland-india-reinforces-this-view">The Gorkhaland demand is valid – and the racism I face in mainland India reinforces this view</a>
            </li><li>
              <a href="https://thereel.scroll.in/842043/ratna-pathak-shah-on-lipstick-under-my-burkha-my-hope-is-that-men-take-lots-away-from-the-film">Ratna Pathak Shah on ‘Lipstick Under My Burkha’: ‘My hope is that men take lots away from the film’</a>
            </li><li>
              <a href="https://scroll.in/article/815627/how-rich-middle-class-and-poor-indians-see-mukesh-ambani-and-why">How rich, middle-class and poor Indians see Mukesh Ambani – and why</a>
            </li><li>
              <a href="https://scroll.in/article/844136/interview-no-need-to-worry-even-if-your-aadhaar-number-has-been-leaked-says-uidai-chief">Interview: ‘Aadhaar is not a secret number like your password or PIN,’ says UIDAI chief</a>
            </li><li>
              <a href="https://scroll.in/pulse/844159/fact-check-that-astro-opd-that-mp-is-planning-to-open-its-in-a-yoga-centre-not-a-hospital">Fact check: That  ‘astro-OPD’ that MP is planning to open? It’s in a yoga centre, not a hospital</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert">Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</a>
            </li><li>
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend">Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</a>
            </li><li>
              <a href="https://scroll.in/article/844166/in-the-class-conflict-unfolding-in-noida-union-minister-makes-it-clear-he-stands-with-flat-owners">In the class conflict unfolding in Noida, union minister makes it clear he stands with flat owners</a>
            </li><li>
              <a href="https://scroll.in/article/844091/social-apartheid-i-was-barred-from-entering-a-kolkata-mall-because-i-was-wearing-a-dhoti">Social apartheid: I was barred from entering a Kolkata mall because I was wearing a dhoti</a>
            </li><li>
              <a href="https://thereel.scroll.in/844118/game-of-thrones-has-fantasy-violence-intrigue-and-fashion-tips">‘Game of Thrones’ has fantasy, violence, intrigue – and fashion tips</a>
            </li><li>
              <a href="https://thereel.scroll.in/831329/kangana-ranaut-versus-karan-johar-a-different-freedom-of-speech-debate-unfolds-in-bollywood">Kangana Ranaut versus Karan Johar: A different freedom of speech debate unfolds in Bollywood</a>
            </li><li>
              <a href="https://scroll.in/article/844158/picking-up-the-wrong-signals-by-focusing-on-its-english-media-indian-analysts-misread-china">Murky signals: By focusing on China’s English media, Indian analysts are misreading Beijing</a>
            </li><li>
              <a href="https://scroll.in/magazine/843826/the-gorkhaland-demand-is-valid-and-the-racism-i-face-on-mainland-india-reinforces-this-view">The Gorkhaland demand is valid – and the racism I face in mainland India reinforces this view</a>
            </li><li>
              <a href="https://thereel.scroll.in/842043/ratna-pathak-shah-on-lipstick-under-my-burkha-my-hope-is-that-men-take-lots-away-from-the-film">Ratna Pathak Shah on ‘Lipstick Under My Burkha’: ‘My hope is that men take lots away from the film’</a>
            </li><li>
              <a href="https://scroll.in/article/815627/how-rich-middle-class-and-poor-indians-see-mukesh-ambani-and-why">How rich, middle-class and poor Indians see Mukesh Ambani – and why</a>
            </li><li>
              <a href="https://scroll.in/article/844136/interview-no-need-to-worry-even-if-your-aadhaar-number-has-been-leaked-says-uidai-chief">Interview: ‘Aadhaar is not a secret number like your password or PIN,’ says UIDAI chief</a>
            </li><li>
              <a href="https://scroll.in/pulse/844159/fact-check-that-astro-opd-that-mp-is-planning-to-open-its-in-a-yoga-centre-not-a-hospital">Fact check: That  ‘astro-OPD’ that MP is planning to open? It’s in a yoga centre, not a hospital</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-844225" data-series-id="5" class="article scroll-article normal-article" data-seo-title="Inspired by Netflix, Anupam Kher enters digital space with web series on 1971 Indo-Pak war" data-title="Anupam Kher to produce web series on 1971 Indo-Pak war" data-permalink="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" data-id="844225" data-cb-authors="Scroll Staff" data-cb-categories="The Reel, Article, Film and TV">
    
      <span itemprop="alternativeHeadline" content="Inspired by Netflix, Anupam Kher enters digital space with web series on 1971 Indo-Pak war"></span>
    
    <span itemprop="keywords" content="anupam kher, web series, 1971 war, netflix, Entertainment"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail-uuqlkmuklf-1455107496.jpeg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55591/entertainment-news">
      Entertainment News
    </a>
  </span>

      <h1 itemprop="headline about">Anupam Kher to produce web series on 1971 Indo-Pak war</h1>
      <h2 itemprop="description">
        “Because of Netflix we are working on a web series which is based on a real life incident,” the 62-year-old actor said.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-18T14:52:05.548418+05:30" class="article-published-time">
      
        Published
      
      20 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-18T14:52:05.618194+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article-uuqlkmuklf-1455107496.jpeg" alt="Anupam Kher to produce web series on 1971 Indo-Pak war" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-18T14:52:05.548418+05:30" class="article-published-time">
      
      20 minutes ago
    </time>
    
      <meta itemprop="dateModified" content="2017-07-18T14:52:05.618194+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;url=https%3A//thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;body=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;title=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;url=https%3A//thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;body=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;title=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Anupan Kher will produce a web series on the 1971 India-Pakistan war, <a class="link-external" href="http://www.deccanherald.com/content/622967/anupam-kher-produce-web-series.html" rel="nofollow" target="_blank">reported</a> the Press Trust of India. </p><p>&#8220;Because of Netflix we are working on a web series which is based on a real life incident,&#8221; the 62-year-old actor <a class="link-external" href="http://www.deccanherald.com/content/622967/anupam-kher-produce-web-series.html" rel="nofollow" target="_blank">told</a> PTI. &#8220;We have a Canadian and an Indian writer working on the script. I am producing it. It is about 1971 war. I don&#8217;t know if I will act or not as it depends on the demand of the script.&#8221; </p><p>Numerous Bollywood productions have previously dramatised the pivotal moment in the history of the Indian subcontinent. The most recent, <em>The Ghazi Attack, </em>inspired by the mysterious sinking of the PNS Ghazi submarine, came out in February 2017. Among the best known movies is JP Dutta&#8217;s <em>Border</em> (1997). </p>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/anupam kher" class="tag-menu">
        anupam kher
      </a>
    </li><li>
      <a href="//scroll.in/tag/web series" class="tag-menu">
        web series
      </a>
    </li><li>
      <a href="//scroll.in/tag/1971 war" class="tag-menu">
        1971 war
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;url=https%3A//thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war&amp;body=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war&amp;title=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/844183/hrithik-roshans-kaabil-to-get-hollywood-remake-says-director" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/49907-ggykpsqqmh-1485114290.jpg" alt="Hrithik Roshan’s ‘Kaabil’ to get Hollywood remake, says director" />
        </figure>
        <h4>Hrithik Roshan’s ‘Kaabil’ to get Hollywood remake, says director</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://video.scroll.in/843194/watch-a-crowd-of-65000-sings-bohemian-rhapsody-perfectly-while-waiting-for-a-green-day-concert" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/62658-nlzpvrfdhz-1499592077.jpeg" alt="Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert" />
                </figure>
                <h4>Watch: A crowd of 65,000 sings ‘Bohemian Rhapsody’ perfectly while waiting for a Green Day concert</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thefield.scroll.in/841991/numbers-dont-lie-kohli-tendulkar-are-great-but-viv-richards-remains-odi-crickets-original-legend" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/61714-lmzxyfvpqt-1498638679.jpg" alt="Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend" />
                </figure>
                <h4>Numbers don’t lie: Kohli, Tendulkar are great but Viv Richards remains ODI cricket’s original legend</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/844166/in-the-class-conflict-unfolding-in-noida-union-minister-makes-it-clear-he-stands-with-flat-owners" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/63398-lvmpwiixio-1500343154.JPG" alt="In the class conflict unfolding in Noida, union minister makes it clear he stands with flat owners" />
                </figure>
                <h4>In the class conflict unfolding in Noida, union minister makes it clear he stands with flat owners</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/844091/social-apartheid-i-was-barred-from-entering-a-kolkata-mall-because-i-was-wearing-a-dhoti" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/63347-zjsvmwpwhw-1500283542.JPG" alt="Social apartheid: I was barred from entering a Kolkata mall because I was wearing a dhoti" />
                </figure>
                <h4>Social apartheid: I was barred from entering a Kolkata mall because I was wearing a dhoti</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/844118/game-of-thrones-has-fantasy-violence-intrigue-and-fashion-tips" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/63394-khvadheiar-1500311435.jpg" alt="‘Game of Thrones’ has fantasy, violence, intrigue – and fashion tips" />
                </figure>
                <h4>‘Game of Thrones’ has fantasy, violence, intrigue – and fashion tips</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-73" data-series-id="" class="article scroll-article normal-article" data-title="How sustainable farming practices can secure India&#39;s food for the future" data-permalink="http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" data-id="73">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/63136-ryxpravzho-1500036227.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span><span class="tag-fixed-text">BY&nbsp;</span><a href="" rel="nofollow" target="_blank">
      <img src="http://d1u4oo4rb13yy8.cloudfront.net/advertizer/15-lueeaqhscx-1474626029.png" />
    </a>
  </div>

      <h1 itemprop="headline about">How sustainable farming practices can secure India&#39;s food for the future</h1>
      <h2 itemprop="description">
        India is home to 15% of the world’s undernourished population.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        <!-- 
  <address>by&nbsp;</address>
 -->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-14T18:16:58.047952+05:30" class="article-published-time">
      
        Published
      
      Jul 14, 2017 &middot; 06:16 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/63136-ryxpravzho-1500036227.jpg" alt="How sustainable farming practices can secure India&#39;s food for the future" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    <figcaption class="featured-image-caption">
      
  
    
    
    Getty Images
  

    </figcaption>
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-07-14T18:16:58.047952+05:30" class="article-published-time">
      
      Jul 14, 2017 &middot; 06:16 pm
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;url=http%3A//scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;body=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;title=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;url=http%3A//scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;body=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;title=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Food security is a pressing problem in India and in the world. According to the Food and Agriculture Organization of the UN (<a class="link-external" href="https://goo.gl/5ntfvY" target="_blank">FAO</a>), it is estimated that over 190 million people go hungry every day in the country.</p><p>Evidence for India&#8217;s food challenge can be found in the fact that the yield per hectare of rice, one of India&#8217;s principal crops, is <a class="link-external" href="https://goo.gl/6R7kzZ" target="_blank">2177 kgs per hectare</a>, lagging behind countries such as China and Brazil that have yield rates of 4263 kgs/hectare and 3265 kgs/hectare respectively. The cereal yield per hectare in the country is also <a class="link-external" href="https://goo.gl/qWA46p" target="_blank">2,981 kgs per hectare</a>, lagging far behind countries such as China, Japan and the US.</p><p>The slow growth of agricultural production in India can be attributed to an inefficient rural transport system, lack of awareness about the treatment of crops, limited access to modern farming technology and the shrinking agricultural land due to urbanization. Add to that, an irregular monsoon and the fact that <a class="link-external" href="https://goo.gl/QxTvCB" target="_blank">63% of agricultural land</a> is dependent on rainfall further increase the difficulties we face.</p><p>Despite these odds, there is huge potential for India to increase its agricultural productivity to meet the food requirements of its growing population.</p><figure class="cms-block cms-block-image " itemscope itemtype="https://schema.org/ImageObject" data-width="858" data-height="530" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/qojntazngx-1500035682.png" alt="" title="" itemprop="contentUrl" /></figure><p>The good news is that experience in India and other countries shows that the adoption of sustainable farming practices can increase both productivity and reduce ecological harm.</p><p>Sustainable agriculture techniques enable higher resource efficiency &#8211; they help produce greater agricultural output while using lesser land, water and energy, ensuring profitability for the farmer. These essentially include methods that, among other things, protect and enhance the crops and the soil, improve water absorption and use efficient seed treatments. While Indian farmers have traditionally followed these principles, new technology now makes them more effective.</p><p>For example, for soil enhancement, certified biodegradable mulch films are now available.  A mulch film is a layer of protective material applied to soil to conserve moisture and fertility. Most mulch films used in agriculture today are made of polyethylene (PE), which has the unwanted overhead of disposal. It is a labour intensive and time-consuming process to remove the PE mulch film after usage. If not done, it affects soil quality and hence, crop yield. An independently certified biodegradable mulch film, on the other hand, is directly absorbed by the microorganisms in the soil. It conserves the soil properties, eliminates soil contamination, and saves the labor cost that comes with PE mulch films.</p><p>The other perpetual challenge for India&#8217;s farms is the availability of water. Many food crops like rice and sugarcane have a high-water requirement. In a country like India, where majority of the agricultural land is rain-fed, low rainfall years can wreak havoc for crops and cause a slew of other problems - a surge in crop prices and a reduction in access to essential food items. Again, Indian farmers have long experience in water conservation that can now be enhanced through technology.</p><p>Seeds can now be treated with enhancements that help them improve their root systems. This leads to more efficient water absorption.</p><p>In addition to soil and water management, the third big factor, better seed treatment, can also significantly improve crop health and boost productivity. These solutions include application of fungicides and insecticides that protect the seed from unwanted fungi and parasites that can damage crops or hinder growth, and increase productivity.</p><p>While sustainable agriculture through soil, water and seed management can increase crop yields, an efficient warehousing and distribution system is also necessary to ensure that the output reaches the consumers. According to a study by CIPHET, Indian government&#8217;s harvest-research body, up to 67 million tons of food get wasted every year &#8212; a quantity equivalent to that consumed by the entire state of Bihar in a year. Perishables, such as fruits and vegetables, end up rotting in store houses or during transportation due to pests, erratic weather and the lack of modern storage facilities. In fact, simply bringing down food wastage and increasing the efficiency in distribution alone can significantly help improve food security. Innovations such as special tarpaulins, that keep perishables cool during transit, and more efficient insulation solutions can reduce rotting and reduce energy usage in cold storage.</p><p>Thus, all three aspects &#8212; production, storage, and distribution &#8212; need to be optimized if India is to feed its ever-growing population.</p><p>One company working to drive increased sustainability down the entire agriculture value chain is BASF. For example, the company offers cutting edge seed treatments that protect crops from disease and provide plant health benefits such as enhanced vitality and better tolerance for stress and cold. In addition, BASF has developed a biodegradable mulch film from its <a class="link-external" href="https://goo.gl/mpNScy" target="_blank">ecovio</a>&#174; bioplastic that is certified compostable &#8211; meaning farmers can reap the benefits of better soil without risk of contamination or increased labor costs. These and more of the company&#8217;s innovations are helping farmers in India achieve higher and more sustainable yields.</p><p>Of course, products are only one part of the solution. The company also recognizes the importance of training farmers in sustainable farming practices and in the safe use of its products. To this end, BASF engaged in a widespread farmer outreach <a class="link-external" href="https://goo.gl/a7gXs8" target="_blank">program</a> called Samruddhi from 2007 to 2014. Their &#8216;Suraksha Hamesha&#8217; (safety always) program reached over 23,000 farmers and 4,000 spray men across India in 2016 alone. In addition to training, the company also offers a &#8216;Sanrakshan&#174; Kit&#8217; to farmers that includes personal protection tools and equipment. All these efforts serve to spread awareness about the sustainable and responsible use of crop protection products &#8211; ensuring that farmers stay safe while producing good quality food.</p><p>Interested in learning more about BASF&#8217;s work in sustainable agriculture? See <a class="link-external" href="https://goo.gl/HjYQb7" target="_blank">here.</a></p><p><em>This article was produced by the Scroll marketing team on behalf of BASF and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Anupam%20Kher%20to%20produce%20web%20series%20on%201971%20Indo-Pak%20war%0A%0Ahttps://thereel.scroll.in/844225/anupam-kher-to-produce-web-series-on-1971-indo-pak-war" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;url=http%3A//scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future&amp;body=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/73/how-sustainable-farming-in-india-can-secure-its-food-for-the-future&amp;title=How%20sustainable%20farming%20practices%20can%20secure%20India%27s%20food%20for%20the%20future" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/844225" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      

      
      <script>
        var _sf_startpt = (new Date()).getTime();
        var _sf_async_config = {};
        _sf_async_config.uid = '65195';
        _sf_async_config.domain = 'scroll.in';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = 'The Reel, Article, Film and TV';
        _sf_async_config.authors = 'Scroll Staff';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
      </script>
      

      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 844225;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'normal': [1], 'thin': [2, 3, 4]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.1e508356099ef4499576.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.e4d70472f2202568e2dc.js"></script>
  </body>
</html>