<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Reality TV show The Real Marigold Hotel wonders whether India is an ideal retirement destination</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India">
  <meta name="description" content="The BBC reality show plonked its eight participants at the Le Colonial hotel in Kochi for a month.">
  <meta name="author" content="Vikram Johri">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The BBC reality show plonked its eight participants at the Le Colonial hotel in Kochi for a month.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59951-vdlpscirei-1496686754.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="The Real Marigold Hotel, The Best Exotic Marigold Hotel, Le Colonial in Kochi, Kerala tourism, BBC reality show, Entertainment, Reality TV">
  <meta name="keywords" content="The Real Marigold Hotel, The Best Exotic Marigold Hotel, Le Colonial in Kochi, Kerala tourism, BBC reality show, Entertainment, Reality TV">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59951-vdlpscirei-1496686754.jpg">
  <meta name="twitter:description" content="The BBC reality show plonked its eight participants at the Le Colonial hotel in Kochi for a month.">
  <meta name="twitter:title" content="In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India">
  <meta name="twitter:url" content="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India">
  <meta name="dcterms.description" content="The BBC reality show plonked its eight participants at the Le Colonial hotel in Kochi for a month.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india">
  <meta name="dcterms.created" content="2017-06-07T12:00:00+05:30">
  <meta name="dcterms.available" content="2017-06-07T12:00:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Vikram Johri">
  <meta name="dcterms.subject" content="The Real Marigold Hotel, The Best Exotic Marigold Hotel, Le Colonial in Kochi, Kerala tourism, BBC reality show, Entertainment, Reality TV"><meta property="article:tag" content="The Real Marigold Hotel" /><meta property="article:tag" content="The Best Exotic Marigold Hotel" /><meta property="article:tag" content="Le Colonial in Kochi" /><meta property="article:tag" content="Kerala tourism" /><meta property="article:tag" content="BBC reality show" /><meta property="article:tag" content="Entertainment" /><meta property="article:tag" content="Reality TV" /><link rel="canonical" href="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.20da5c02ced103e6b4e21e8e98448967.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.365db757c71390b0929f29a7e7f0b729.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
      <a class="ga-track slot-link" href="https://scroll.in/topic/21279/the-daily-fix?utm_source=Scroll&amp;utm_medium=Masthead&amp;utm_campaign=Dailybrief&amp;utm_content=LeftDailyFix" target="_blank" data-label="Masthead Slot - 1">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-rmzxfqvmsn-1494940877.jpg" />
      </a>
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
      <a class="ga-track slot-link" href="https://scroll.in/newsletter/?utm_source=scroll&amp;utm_medium=masthead&amp;utm_campaign=newsletter&amp;utm_content=right" target="_blank" data-label="Masthead Slot - 2">
        <img src="https://d1u4oo4rb13yy8.cloudfront.net/masthead/1002-ycsbylyavr-1494940894.jpg" />
      </a>
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-trending has-submenu">
        <a href="#" data-category="Mobile" data-label="Trending clicked from Mobile Header" class="ga-track nav-trending-button"><em class="scroll-navigation-label">Trending</em>
          <i class="fa fa-line-chart"></i>
        </a>
        <ul><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media">NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</a>
            </li><li>
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints">Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</a>
            </li><li>
              <a href="https://thefield.scroll.in/839844/virat-kohli-vs-pepsi-why-this-debate-deserves-indias-undivided-attention">Virat Kohli vs Pepsi: Why this debate deserves India’s undivided attention</a>
            </li><li>
              <a href="https://video.scroll.in/833814/watch-this-is-the-pepsi-advertisement-that-the-company-had-to-withdraw">Watch: This is the Pepsi advertisement that the company had to withdraw</a>
            </li><li>
              <a href="https://scroll.in/article/839829/raids-on-ndtvs-prannoy-roy-cbis-fir-is-silent-on-shell-companies-allegedly-linked-to-reliance">Raids on NDTV’s Prannoy Roy: CBI is silent on shell companies allegedly linked to Reliance</a>
            </li><li>
              <a href="https://scroll.in/pulse/839787/to-the-indian-medical-association-heres-why-i-am-not-marching-with-you-today">To the Indian Medical Association, here’s why I am not marching with you today</a>
            </li><li>
              <a href="https://scroll.in/article/839881/farmers-protest-madhya-pradesh-was-supposed-to-be-an-agriculture-success-story-what-went-wrong">Farmers protest: Madhya Pradesh was supposed to be an agriculture success story. What went wrong?</a>
            </li><li>
              <a href="https://scroll.in/article/839777/himalayan-viagra-is-threatened-by-fervent-chinese-demand-and-climate-change">‘Himalayan Viagra’ is threatened by fervent Chinese demand and climate change</a>
            </li></ul>
      </li>
      <li class="scroll-navigation-subscribe">
        <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscribe button clicked from Mobile Header" class="ga-track nav-subscribe-button">
          <i class="fa fa-envelope"></i>
        </a>
      </li>
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands">Reality check: Vegetarians, there’s more animal blood on your hands</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media">NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</a>
            </li><li>
              <a href="https://scroll.in/article/839491/behind-the-suicide-of-an-iit-scholar-in-delhi-a-struggle-between-new-ambitions-and-old-restraints">Behind the suicide of an IIT scholar in Delhi, a struggle between new ambitions and old restraints</a>
            </li><li>
              <a href="https://thefield.scroll.in/839844/virat-kohli-vs-pepsi-why-this-debate-deserves-indias-undivided-attention">Virat Kohli vs Pepsi: Why this debate deserves India’s undivided attention</a>
            </li><li>
              <a href="https://video.scroll.in/833814/watch-this-is-the-pepsi-advertisement-that-the-company-had-to-withdraw">Watch: This is the Pepsi advertisement that the company had to withdraw</a>
            </li><li>
              <a href="https://scroll.in/article/839829/raids-on-ndtvs-prannoy-roy-cbis-fir-is-silent-on-shell-companies-allegedly-linked-to-reliance">Raids on NDTV’s Prannoy Roy: CBI is silent on shell companies allegedly linked to Reliance</a>
            </li><li>
              <a href="https://scroll.in/pulse/839787/to-the-indian-medical-association-heres-why-i-am-not-marching-with-you-today">To the Indian Medical Association, here’s why I am not marching with you today</a>
            </li><li>
              <a href="https://scroll.in/article/839881/farmers-protest-madhya-pradesh-was-supposed-to-be-an-agriculture-success-story-what-went-wrong">Farmers protest: Madhya Pradesh was supposed to be an agriculture success story. What went wrong?</a>
            </li><li>
              <a href="https://scroll.in/article/839777/himalayan-viagra-is-threatened-by-fervent-chinese-demand-and-climate-change">‘Himalayan Viagra’ is threatened by fervent Chinese demand and climate change</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-subscribe">
          <a href="//scroll.in/newsletter" data-label="Subscribe Button clicked from header" data-category="Mobile" class="ga-track">
            <i class="fa fa-envelope"></i>
            Subscribe
          </a>
        </li>
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-839750" data-series-id="5" class="article scroll-article normal-article" data-seo-title="Reality TV show The Real Marigold Hotel wonders whether India is an ideal retirement destination" data-title="In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India" data-permalink="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" data-id="839750">
    
      <span itemprop="alternativeHeadline" content="Reality TV show The Real Marigold Hotel wonders whether India is an ideal retirement destination"></span>
    
    <span itemprop="keywords" content="The Real Marigold Hotel, The Best Exotic Marigold Hotel, Le Colonial in Kochi, Kerala tourism, BBC reality show, Entertainment, Reality TV"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/59951-vdlpscirei-1496686754.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/50746/reality-tv">
      Reality TV
    </a>
  </span>

      <h1 itemprop="headline about">In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India</h1>
      <h2 itemprop="description">
        The BBC reality show plonked its eight participants at the Le Colonial hotel in Kochi for a month.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Vikram Johri" />
        <a href="//scroll.in/author/10624" rel="author" itemprop="url">Vikram Johri</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-07T12:00:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-07T12:00:03.326789+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/59951-vdlpscirei-1496686754.jpg" alt="In ‘The Real Marigold Hotel’, 70-plus foreigners wonder whether to retire in India" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption">The Real Marigold Hotel/BBC</figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-06-07T12:00:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-06-07T12:00:03.326789+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Vikram Johri" />
        <a href="//scroll.in/author/10624" rel="author" itemprop="url">Vikram Johri</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India%0A%0Ahttps://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;url=https%3A//thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;body=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;title=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839750" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India%0A%0Ahttps://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;url=https%3A//thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;body=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;title=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839750" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>The 2011 film <em>The Best Exotic Marigold Hotel</em> and its 2015 sequel wowed audiences for their simple yet fun-filled storylines: a group of British retirees comes to India to see if they might like to spend their dotage in this country.</p><p>In 2016, BBC launched a reality TV series inspired by the movies. The second season of <em>The Real Marigold Hotel</em> recently wrapped on BBC One. It&#8217;s a sometimes-eccentric, sometimes-profound, and always-charming look at discovering India anew at a ripe old age.</p><p>The eight British/American men and women plucked for the exercise make for an eclectic bunch. These are actors Paul Nicholas, Lionel Blair and Amanda Barrie, wildlife expert Bill Oddie, chef Rustie Lee, snooker champion Dennis Taylor, doctor Miriam Stoppard, and singer Sheila Ferguson.</p><p>For a show that relies on its members falling for the charms of India, there are worse places to nestle them in than Kochi&#8217;s Le Colonial, an enchanting boutique hotel whose spartan rooms bespeak understated luxury. For one month, Le Colonial becomes the participants&#8217; home, and the possible long-term retirement stay should the plan work.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/XrOBqxv0FOg?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/XrOBqxv0FOg/hqdefault.jpg" data-embed-id="XrOBqxv0FOg" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/XrOBqxv0FOg/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>The Real Marigold Hotel. </figcaption></figure><p>It is perhaps an outcome of the age of the participants &#8211; they are all north of 70 &#8211; that they do not come to India burdened with sky-high expectations of &#8220;discovering spirituality&#8221; or &#8220;finding themselves&#8221;. Yet, India is always a surprise to the foreigner, and the show gives us a real peek into how their time here both enriches and changes them. </p><p>To Lionel, the country is at first hard to adjust to. The luxurious confines of the hotel are a stark contrast to the shanties that abut it &#8211; even though Kochi appears cleaner than most urban agglomerations to the Indian eye. On the other hand, Paul and Dennis form a boisterous friendship that takes them to Madurai and Ooty.</p><p>The most affecting story is of Sheila, formerly of the 1970s pop group Three Degrees, who has been single since the loss of her partner eight years ago. With a home in Mallorca, Spain, where she lives alone, she is keen on moving anywhere in the world that she finds love.</p><p>For a series like this, some element of exotica cannot be entirely eliminated. Shots of monkeys feeding their young and of men painted as animals make a routine appearance. To be fair, though, Kerala does have a tradition of face painting during the tiger festival and Onam, both of which are showcased here. The bird-watching, tiger-loving Bill naturally participates in the former.</p><p>The series largely skips the stereotyping. The group itself is a racially diverse bunch. In one scene, on coming across people living on the banks of the backwaters, Sheila remembers her own childhood in the American south. In another, Rustie cooks up a meal for everyone that incorporates elements from Indian cooking.</p><p>I kept wondering if the show was really about how good India would be as a retirement place. Certainly, the script repeatedly endorsed the idea, and Sheila even went looking for a flat. But in the end, everyone returned home and the retirement arc was abruptly dropped. </p><p>The joys of travel are a theme commonly refracted through the eyes of the young, a demographic that can go wherever its heart desires. <em>The Real Marigold Hotel</em> shows this is true for septuagenarians too. In fact, with a life fully lived and the prospect of death on the horizon, the old can glean pleasures from travel that the young can only imagine.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/MieA1c28JDQ?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/MieA1c28JDQ/hqdefault.jpg" data-embed-id="MieA1c28JDQ" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/MieA1c28JDQ/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>The Real Marigold Hotel. </figcaption></figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/The Real Marigold Hotel" class="tag-menu">
        The Real Marigold Hotel
      </a>
    </li><li>
      <a href="//scroll.in/tag/BBC reality show" class="tag-menu">
        BBC reality show
      </a>
    </li><li>
      <a href="//scroll.in/tag/Le Colonial in Kochi" class="tag-menu">
        Le Colonial in Kochi
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India%0A%0Ahttps://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;url=https%3A//thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India&amp;body=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839750/in-the-real-marigold-hotel-70-plus-foreigners-wonder-whether-to-retire-in-india&amp;title=In%20%E2%80%98The%20Real%20Marigold%20Hotel%E2%80%99%2C%2070-plus%20foreigners%20wonder%20whether%20to%20retire%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839750" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/826588/salman-khan-is-consistently-good-on-bigg-boss-but-the-reality-show-has-lost-its-way" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/49213-kzkcsdxtyq-1484246147.JPG" alt="Salman Khan is consistently good on ‘Bigg Boss’, but the reality show has lost its way" />
        </figure>
        <h4>Salman Khan is consistently good on ‘Bigg Boss’, but the reality show has lost its way</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/52944-uqztcmsbwa-1488793015.jpg" alt="Watch: The cool cola advertisement they will never run in India (because it will offend morals)" />
                </figure>
                <h4>Watch: The cool cola advertisement they will never run in India (because it will offend morals)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/54124-kxzafcsmwk-1490121180.jpg" alt="When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story" />
                </figure>
                <h4>When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/740188/reality-check-vegetarians-theres-more-animal-blood-on-your-hands" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/b9f643f3-ec86-4e9f-9522-4c62eebabbed.jpg" alt="Reality check: Vegetarians, there’s more animal blood on your hands" />
                </figure>
                <h4>Reality check: Vegetarians, there’s more animal blood on your hands</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/maccoywneh-1491412835.jpg" alt="The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services" />
                </figure>
                <h4>The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/839773/ndtv-raids-the-bjps-saffron-tinted-view-of-india-has-no-room-for-a-watchdog-media" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59942-rgldworkgk-1496680978.jpg" alt="NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media" />
                </figure>
                <h4>NDTV raids: The BJP’s saffron-tinted view of India has no room for a watchdog media</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 839750;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'normal': [0, 5, 7, 8, 9], 'thin': [1, 2, 3]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.ed476c7011831d095eb6.js"></script>
  </body>
</html>