<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    
      <link href="scroll_in" rel="publisher">
    

    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Tribute: Dasari Narayana Rao (May 4, 1942-May 30, 2017)</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    
    <meta name="google-play-app" content="app-id=app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Tribute: Three films that defined Dasari Narayana Rao">
  <meta name="description" content="The veteran filmmaker (1942-2017) held the domestic record for directing 151 films.">
  <meta name="author" content="Scroll Staff">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The veteran filmmaker (1942-2017) held the domestic record for directing 151 films.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59483-ghzvtmwsqc-1496212867.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="Dasari Narayana Rao, Meghasandesam, Tata Manavadu, Premabhishekam, Telugu cinema, Entertainment, Tribute, Akkineni Nageswara Rao">
  <meta name="keywords" content="Dasari Narayana Rao, Meghasandesam, Tata Manavadu, Premabhishekam, Telugu cinema, Entertainment, Tribute, Akkineni Nageswara Rao">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/book/59483-ghzvtmwsqc-1496212867.jpg">
  <meta name="twitter:description" content="The veteran filmmaker (1942-2017) held the domestic record for directing 151 films.">
  <meta name="twitter:title" content="Tribute: Three films that defined Dasari Narayana Rao">
  <meta name="twitter:url" content="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Tribute: Three films that defined Dasari Narayana Rao">
  <meta name="dcterms.description" content="The veteran filmmaker (1942-2017) held the domestic record for directing 151 films.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en_US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao">
  <meta name="dcterms.created" content="2017-05-31T13:45:00+05:30">
  <meta name="dcterms.available" content="2017-05-31T13:45:00+05:30">
  <meta name="dcterms.publisher" content="https://scroll.in">
  <meta name="dcterms.creator" content="Scroll Staff">
  <meta name="dcterms.subject" content="Dasari Narayana Rao, Meghasandesam, Tata Manavadu, Premabhishekam, Telugu cinema, Entertainment, Tribute, Akkineni Nageswara Rao"><meta property="article:tag" content="Dasari Narayana Rao" /><meta property="article:tag" content="Meghasandesam" /><meta property="article:tag" content="Tata Manavadu" /><meta property="article:tag" content="Premabhishekam" /><meta property="article:tag" content="Telugu cinema" /><meta property="article:tag" content="Entertainment" /><meta property="article:tag" content="Tribute" /><meta property="article:tag" content="Akkineni Nageswara Rao" /><link rel="canonical" href="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/839222/tribute-three-films-that-defined-dasari-narayana-rao" />
        <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.ad1f691d9337512f7ddc92ef23dd8b3d.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.737bd35003ee72c770c7bf2f991f2a38.css" />
  </head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  
  <div class="scroll-logo-block clearfix">
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-1">
      
    </div>
    
    <div class="column scroll-box scroll-box-3">
      <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
        <i class="scroll-logo">Scroll.in</i>
      </a>
      <em class="scroll-publication-date current-date">-</em>
    </div>
    
    <div class="column scroll-box scroll-box-1 masthead-slot masthead-slot-2">
      
    </div>
  </div>

  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="https://code.scroll.in/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="http://thereel.scroll.in/1400/in-which-annie-gives-it-those-ones-by-arundhati-roy-and-pradip-krishen-is-a-chilled-blast-from-a-more-tolerant-past">‘In Which Annie Gives It Those Ones’ by Arundhati Roy and Pradip Krishen is a chilled blast from a more tolerant past</a>
            </li><li>
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services">The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</a>
            </li><li>
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals">Watch: The cool cola advertisement they will never run in India (because it will offend morals)</a>
            </li><li>
              <a href="https://scroll.in/article/839026/dravidanadu-on-twitter-can-a-pressure-group-of-southern-states-challenge-new-delhi">#Dravidanadu on Twitter: Can a pressure group of southern states take on New Delhi?</a>
            </li><li>
              <a href="https://thereel.scroll.in/839043/meet-the-chinese-fans-of-bollywood-who-cant-get-enough-of-aamir-khans-dangal">Meet the Chinese fans of Bollywood who can’t get enough of Aamir Khan’s ‘Dangal’</a>
            </li><li>
              <a href="https://scroll.in/latest/839193/iit-delhi-phd-students-body-found-hanging-in-her-campus-room">IIT Delhi: PhD student’s body found hanging in her campus room</a>
            </li><li>
              <a href="https://scroll.in/pulse/839069/how-did-the-zika-virus-get-to-india-or-has-it-always-been-here">How did the Zika virus get to India? Or has it always been here?</a>
            </li><li>
              <a href="https://thefield.scroll.in/839113/gurmeet-ram-rahim-for-dronacharya-award-this-is-why-indian-coaches-never-get-their-due-recognition">Gurmeet Ram Rahim for Dronacharya Award? This is why Indian coaches never get their due recognition</a>
            </li><li>
              <a href="https://video.scroll.in/838919/video-this-ramzan-advertisement-is-really-a-powerful-anti-terrorism-message">Video: This Ramzan advertisement is really a powerful anti-terrorism message</a>
            </li><li>
              <a href="https://thereel.scroll.in/833008/when-sivagami-wanted-to-destroy-mahishmathi-the-baahubali-character-gets-a-back-story">When Sivagami wanted to destroy Mahishmathi: The ‘Baahubali’ character gets a back story</a>
            </li><li>
              <a href="https://scroll.in/article/838000/indias-electricity-companies-have-surplus-power-and-thats-a-big-challenge">India’s electricity companies have surplus power – and that’s a big challenge</a>
            </li><li>
              <a href="https://scroll.in/magazine/837970/appearing-trick-p-james-the-mystery-magician-who-painted-his-ads-across-chennai-reveals-himself">Appearing trick: P James, the mystery magician who painted his ads across Chennai, reveals himself</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container " >
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-839222" data-series-id="5" class="article scroll-article normal-article" data-seo-title="Tribute: Dasari Narayana Rao (May 4, 1942-May 30, 2017)" data-title="Tribute: Three films that defined Dasari Narayana Rao" data-permalink="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" data-id="839222">
    
      <span itemprop="alternativeHeadline" content="Tribute: Dasari Narayana Rao (May 4, 1942-May 30, 2017)"></span>
    
    <span itemprop="keywords" content="Dasari Narayana Rao, Meghasandesam, Tata Manavadu, Premabhishekam, Telugu cinema, Entertainment, Tribute, Akkineni Nageswara Rao"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/59483-ghzvtmwsqc-1496212867.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/16867/tribute">
      Tribute
    </a>
  </span>

      <h1 itemprop="headline about">Tribute: Three films that defined Dasari Narayana Rao</h1>
      <h2 itemprop="description">
        The veteran filmmaker (1942-2017) held the domestic record for directing 151 films.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address>by&nbsp;<span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-31T13:45:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-05-31T13:46:50.310112+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/59483-ghzvtmwsqc-1496212867.jpg" alt="Tribute: Three films that defined Dasari Narayana Rao" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-05-31T13:45:00+05:30" class="article-published-time">
      
      an hour ago
    </time>
    
      <meta itemprop="dateModified" content="2017-05-31T13:46:50.310112+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Scroll Staff" />
        <a href="//scroll.in/author/8" rel="author" itemprop="url">Scroll Staff</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao%0A%0Ahttps://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;url=https%3A//thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;body=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;title=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839222" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao%0A%0Ahttps://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;url=https%3A//thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;body=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;title=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839222" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p><a href="https://scroll.in/latest/839178/filmmaker-and-former-minister-dasari-narayana-rao-dies-at-75">Dasari Narayana Rao</a> (May 4, 1942-May 30, 2017) served Telugu cinema for over 45 years as a filmmaker, lyricist, producer and an actor. He was in the Limca Book of Records for directing 151 films, and had a reputation for weaving social and political undertones into his films. Here are three of his memorable works.</p><h3 class="cms-block cms-block-heading"><strong>Tata Manavadu (1972)</strong></h3><p>The filmmaker&#8217;s calibre was apparent in his very first film. Anand (Kaikala Satyanarayana), the son of a poor labourer (SV Ranga Rao), aspires to be a doctor. Once he becomes successful, he abandons his pregnant fiancee (Chandrakala) for a wealthier woman. His illegitimate daughter teaches her father a lesson. The film won Rao a Nandi Award, the highest honour for excellence in Telugu cinema.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/YZ1DC-eGsss?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/YZ1DC-eGsss/hqdefault.jpg" data-embed-id="YZ1DC-eGsss" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/YZ1DC-eGsss/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Tata Manavadu. </figcaption></figure><h3 class="cms-block cms-block-heading"><strong>Premabhishekam (1981)</strong></h3><p>The romantic drama stars Akkineni Nageswara Rao and Sridevi as star-crossed lovers. Rajesh and Devi fall in love, and wedding preparations are on in full swing. Just then, Rajesh discovers that he has terminal cancer and pulls away from Devi, forcing her to marry his friend instead. The film also stars Jayasudha and Murali Mohan. It was remade in Tamil as <em>Vazhvey Maayam</em> (1982), starring Kamal Hassan, and in Hindi as <em>Prem Tapasya </em>(1983), starring Jeetendra. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/1yX2kRuMoac?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/1yX2kRuMoac/hqdefault.jpg" data-embed-id="1yX2kRuMoac" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/1yX2kRuMoac/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Premabhishekam. </figcaption></figure><h3 class="cms-block cms-block-heading"><strong>Meghasandesam (1982)</strong></h3><p>Akkineni Nageswara Rao plays a poet whose marriage to a simple-minded rural woman (Jayasudha) is tested when he falls for a dancer (Jayaprada). The film won four National Film Awards (feature film, music direction, playback singing) and marked the 200th release of Akkineni Nageswara Rao.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/_4miPdKkttk?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/_4miPdKkttk/hqdefault.jpg" data-embed-id="_4miPdKkttk" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/_4miPdKkttk/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Meghasandesam.</figcaption></figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Dasari Narayana Rao" class="tag-menu">
        Dasari Narayana Rao
      </a>
    </li><li>
      <a href="//scroll.in/tag/Meghasandesam" class="tag-menu">
        Meghasandesam
      </a>
    </li><li>
      <a href="//scroll.in/tag/Premabhishekam" class="tag-menu">
        Premabhishekam
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao%0A%0Ahttps://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;url=https%3A//thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao&amp;body=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/839222/tribute-three-films-that-defined-dasari-narayana-rao&amp;title=Tribute%3A%20Three%20films%20that%20defined%20Dasari%20Narayana%20Rao" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/839222" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/833081/video-a-last-walk-insde-delhis-85-year-old-regal-cinema" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/mduwyjgqbl-1490714357.jpeg" alt="Video: A final tour of Delhi’s iconic Regal Cinema" />
        </figure>
        <h4>Video: A final tour of Delhi’s iconic Regal Cinema</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="http://thereel.scroll.in/1400/in-which-annie-gives-it-those-ones-by-arundhati-roy-and-pradip-krishen-is-a-chilled-blast-from-a-more-tolerant-past" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59347-hprusnggct-1496061329.jpg" alt="‘In Which Annie Gives It Those Ones’ by Arundhati Roy and Pradip Krishen is a chilled blast from a more tolerant past" />
                </figure>
                <h4>‘In Which Annie Gives It Those Ones’ by Arundhati Roy and Pradip Krishen is a chilled blast from a more tolerant past</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/pulse/833823/us-anti-abortion-rule-hits-organisations-in-india-providing-womens-health-services" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/maccoywneh-1491412835.jpg" alt="The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services" />
                </figure>
                <h4>The Trump gag rule hits India: Organisations asked to declare they do not provide abortion services</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://video.scroll.in/831024/watch-the-cool-cola-advertisement-they-will-never-run-in-india-because-it-will-offend-morals" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/52944-uqztcmsbwa-1488793015.jpg" alt="Watch: The cool cola advertisement they will never run in India (because it will offend morals)" />
                </figure>
                <h4>Watch: The cool cola advertisement they will never run in India (because it will offend morals)</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/839026/dravidanadu-on-twitter-can-a-pressure-group-of-southern-states-challenge-new-delhi" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59359-nhhwbiwfno-1496068077.jpg" alt="#Dravidanadu on Twitter: Can a pressure group of southern states take on New Delhi?" />
                </figure>
                <h4>#Dravidanadu on Twitter: Can a pressure group of southern states take on New Delhi?</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://thereel.scroll.in/839043/meet-the-chinese-fans-of-bollywood-who-cant-get-enough-of-aamir-khans-dangal" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/book/59346-mjjjpxqhxn-1496059941.jpg" alt="Meet the Chinese fans of Bollywood who can’t get enough of Aamir Khan’s ‘Dangal’" />
                </figure>
                <h4>Meet the Chinese fans of Bollywood who can’t get enough of Aamir Khan’s ‘Dangal’</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  <div class="scroll-ad hideOnApp">
        <div id="article-dfpad-0" class="ad-container"></div>
      </div>

  <div id="vue-articles"></div>
    </div>
    
    

    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "http://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/scroll-logo.3dac18bd34fa42cfc64cc64ded498a8c.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/scroll_in",
          "http://instagram.com/+ScrollIn"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.baseLink = '//scroll.in';
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 839222;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'thin': [1, 2, 3], 'normal': [0, 5, 7, 8, 9]};
      _Scroll.publication = 'scroll';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.4d68091e50559771485f.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.ed476c7011831d095eb6.js"></script>
  </body>
</html>