<!DOCTYPE html><html lang="en" class="no-js"><head>
    <link rel="manifest" href="/manifest.json">
    <link href="https://plus.google.com/+ScrollIn" rel="publisher">
    <link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon.5f31c86209ff21c26b68aabf47772769.png"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-16x16.5f31c86209ff21c26b68aabf47772769.png" sizes="16x16"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-32x32.5f31c86209ff21c26b68aabf47772769.png" sizes="32x32"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-96x96.4cc034945103e3d2a902c9f81dceb823.png" sizes="96x96"><link rel="icon" type="image/png" href="https://cdn.scroll.in/static/assets/favicon-160x160.7d97c537daffcf114789e9abfa5fb07f.png" sizes="160x160"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-57x57.277cea0346eb4df5b677579fca717306.png" sizes="57x57"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-72x72.53ee5cb4271f912e403784b41ffd9311.png" sizes="72x72"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-114x114.9dc8c17e787ea5a8d991fe66621ed49a.png" sizes="114x114"><link rel="apple-touch-icon" href="https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png" sizes="144x144"><link rel="alternate" type="application/rss+xml" title="Scroll.in News (RSS 2.0)" href="http://feeds.feedburner.com/ScrollinArticles.rss">
    <link rel="search" type="application/opensearchdescription+xml" href="/opensearch.xml" title="Scroll.in"><title>Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration</title><meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
    <meta name="google-play-app" content="app-id=in.scroll.android">
    <meta name="twitter:app:name:googleplay" content="Scroll.in App for Android">
    <meta name="twitter:app:id:googleplay" content="in.scroll.android">
    <meta property="fb:admins" content="511584515">
    <meta property="fb:admins" content="100002462947579">
    <meta property="fb:admins" content="4849">
    <meta property="fb:admins" content="791566809">
    <meta property="fb:admins" content="770930636">
    <meta property="fb:admins" content="1068882948">
    <meta property="fb:admins" content="533157469">
    <meta name="og:locale" content="en_IN"><meta property="og:title" content="Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration">
  <meta name="description" content="The composer and singer are scrapping over copyright, but there is complete harmony in this composition from K Balachander’s 1986 movie.">
  <meta name="author" content="Nandini Ramnath">
  <meta name="robots" content="index, follow">
  <meta property="og:description" content="The composer and singer are scrapping over copyright, but there is complete harmony in this composition from K Balachander’s 1986 movie.">
  <meta property="og:type" content="article">
  <meta property="og:image" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53993-pwhamnecdv-1489997493.jpg">
  <meta property="og:image:width" content="600">
  <meta property="og:image:height" content="315">
  <meta property="og:site_name" content="Scroll.in">
  <meta property="og:url" content="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration">
  <meta property="article:publisher" content="https://www.facebook.com/scroll.in">
  <meta name="news_keywords" content="K Balachander, Punnagai Mannan, SP Balasubrahmanyam, Ilaiyaraaja, Song picturisation, Picture the song, Yenna Satham, Tamil cinema">
  <meta name="keywords" content="K Balachander, Punnagai Mannan, SP Balasubrahmanyam, Ilaiyaraaja, Song picturisation, Picture the song, Yenna Satham, Tamil cinema">
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:image:src" content="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53993-pwhamnecdv-1489997493.jpg">
  <meta name="twitter:description" content="The composer and singer are scrapping over copyright, but there is complete harmony in this composition from K Balachander’s 1986 movie.">
  <meta name="twitter:title" content="Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration">
  <meta name="twitter:url" content="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration">
  <meta name="twitter:site" content="@scroll_in">
  <meta name="twitter:creator" content="@scroll_in">
  <meta name="twitter:site:id" content="@scroll_in">
  <meta name="dcterms.title" content="Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration">
  <meta name="dcterms.description" content="The composer and singer are scrapping over copyright, but there is complete harmony in this composition from K Balachander’s 1986 movie.">
  <meta name="dcterms.type" content="Text">
  <meta name="dcterms.format" content="text/html">
  <meta name="dcterms.language" content="en-US">
  <meta name="dcterms.identifier" content="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration">
  <meta name="dcterms.created" content="2017-03-20T15:00:00+05:30">
  <meta name="dcterms.available" content="2017-03-20T15:00:00+05:30">
  <meta name="dcterms.publisher" content="http://scroll.in">
  <meta name="dcterms.creator" content="Nandini Ramnath">
  <meta name="dcterms.subject" content="K Balachander, Punnagai Mannan, SP Balasubrahmanyam, Ilaiyaraaja, Song picturisation, Picture the song, Yenna Satham, Tamil cinema"><meta property="article:tag" content="K Balachander" /><meta property="article:tag" content="Punnagai Mannan" /><meta property="article:tag" content="SP Balasubrahmanyam" /><meta property="article:tag" content="Ilaiyaraaja" /><meta property="article:tag" content="Song picturisation" /><meta property="article:tag" content="Picture the song" /><meta property="article:tag" content="Yenna Satham" /><meta property="article:tag" content="Tamil cinema" /><link rel="canonical" href="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration">
  <link rel="schema.DCTERMS" href="http://purl.org/dc/terms/"><link rel="amphtml" href="https://amp.scroll.in/article/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Sans:400,700|Droid+Serif:400,400i,700,700i" />
      <link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
      <link rel="stylesheet" href="https://cdn.scroll.in/static/css/base.fd4322e028612741183fbc926b084092.css"/>
    
  <link rel="stylesheet" href="https://cdn.scroll.in/static/css/article.5de26d045a7b0719e7df4b8c2a3cbd49.css" /></head>
  <body>
    
      <div id="app-banner-container"></div>
<nav class="global-navigation clearfix hideOnApp">
  <div class="scroll-logo-block">
    <a href="//scroll.in/" data-category="Desktop" data-label="Scroll logo clicked" class="ga-track">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <em class="scroll-publication-date current-date">-</em>
  </div>
  <div class="mobile-scroll-logo-block">
    <a href="//scroll.in/" data-category="Mobile" data-label="Scroll logo clicked">
      <i class="scroll-logo">Scroll.in</i>
    </a>
    <ul class="scroll-navigation-action-icons mobile-scroll-navigation-icons clearfix">
      <li class="scroll-navigation-search">
        <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
          <i class="fa fa-search"></i>
        </a>
      </li>
      <li class="scroll-navigation-more has-submenu">
        <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
          <i class="fa fa-ellipsis-v"></i>
        </a>
        <ul>
          <li>
            <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
              Subscribe to Mailers
            </a>
          </li>
          <li>
            <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
              Feedback
            </a>
          </li>
          <li>
            <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
              Get the Android app
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
              Blog
            </a>
          </li>
          <li>
            <hr/>
          </li>
          <li>
            <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
              About
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
              Readers' Editor
            </a>
          </li>
          <li>
            <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
              Letters to the Editor
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">Our tech</a>
          </li>
          <li>
            <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
              Jobs
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
              Terms of use
            </a>
          </li>
          <li>
            <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
              Privacy Policy
            </a>
          </li>
        </ul>
      </li>
    </ul>
  </div>
  <div class="scroll-navigation-container clearfix">
    <div class="scroll-navigation-links-block clearfix">
      <ul class="scroll-navigation-feeds clearfix">
        <li data-stop-js="1" class="">
          <a href="//scroll.in/" data-category="Mobile" data-label="All News Clicked from menu" class="ga-track">
            Home
          </a>
        </li>
        <li class="">
          <a href="//video.scroll.in" data-category="Mobile" data-label="Videoblog Clicked from menu" class="ga-track">
            Video
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/latest/" data-category="Mobile" data-label="Latest Clicked from menu" class="ga-track">
            The Latest
          </a>
        </li>
        <li class="is-active">
          <a href="//thereel.scroll.in" data-category="Mobile" data-label="Reel Clicked from menu" class="ga-track">
            The Reel
          </a>
        </li>
        <li class="">
          <a href="//thefield.scroll.in" data-category="Mobile" data-label="Field Clicked from menu" class="ga-track">
            The Field
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/magazine/" data-category="Mobile" data-label="Magazine Clicked from menu" class="ga-track">
            Magazine
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/pulse/" data-category="Mobile" data-label="Pulse Clicked from menu" class="ga-track">
            Pulse
          </a>
        </li>
        <li class="">
          <a href="//scroll.in/roving/" data-category="Mobile" data-label="Liveblog Clicked from menu" class="ga-track">
            In Pictures
          </a>
        </li>
        <li>
          <a href="//shop.scroll.in" data-category="Mobile" data-label="Shop Clicked from menu" class="ga-track">
            Bookshop
          </a>
        </li>
        <li class="scroll-navigation-trending has-submenu">
          <a href="#" data-category="Mobile" data-label="Trending Clicked from menu" class="ga-track">
            Trending <i class="fa fa-caret-down"></i>
          </a>
          <ul><li>
              <a href="https://scroll.in/article/832231/yogi-adityanath-as-up-chief-minister-give-him-a-chance-is-a-meaningless-argument">Yogi Adityanath: &#39;Give him a chance&#39; and six other meaningless arguments busted</a>
            </li><li>
              <a href="https://scroll.in/latest/832212/cognizant-to-lay-off-more-than-6000-employees-reports">Cognizant to lay off more than 6,000 employees: Report</a>
            </li><li>
              <a href="https://scroll.in/magazine/831947/tempest-in-a-teapot-a-rebuttal-to-reza-aslans-critics-from-someone-whos-stayed-with-aghoris">Tempest in a teapot: A rebuttal to Reza Aslan’s critics from someone who’s lived with Aghoris</a>
            </li><li>
              <a href="https://scroll.in/article/832222/with-yogi-adityanath-as-cm-of-indias-largest-state-the-bjp-has-launched-project-polarisation-2-0">With Yogi Adityanath as CM of India&#39;s largest state, the BJP has launched Project Polarisation 2.0</a>
            </li><li>
              <a href="https://scroll.in/latest/832265/uttar-pradesh-bsp-leader-mohammad-shami-shot-dead-in-allahabad-district">Uttar Pradesh: BSP leader Mohammad Shami shot dead in Allahabad district</a>
            </li><li>
              <a href="https://scroll.in/article/832168/hindutva-unmasked-yogi-adityanath-bjps-most-strident-face-will-be-its-chief-minister-in-up">Hindutva unmasked: Yogi Adityanath, BJP&#39;s most strident face, will be its chief minister in UP</a>
            </li><li>
              <a href="https://scroll.in/article/832159/congress-introspects-leadership-organisation-articulation-and-money-we-have-none">Congress introspects: &#39;Leadership, organisation, articulation and money – we have none&#39;</a>
            </li><li>
              <a href="https://video.scroll.in/832139/watch-a-brief-history-of-why-most-indian-womens-clothes-dont-have-pockets">Watch: A brief history of why most Indian women&#39;s clothes don&#39;t have pockets</a>
            </li><li>
              <a href="https://scroll.in/latest/832156/punjab-farmer-gets-express-train-in-land-compensation-case-against-indian-railways">A Punjab farmer is now owner of a train after winning land compensation case against Railways</a>
            </li><li>
              <a href="https://thefield.scroll.in/830877/virat-kohli-king-of-leaves-twitter-has-a-laugh-as-the-indian-skipper-leaves-a-straight-one">&#39;Virat Kohli – King of Leaves&#39;: Twitter has a laugh as the Indian skipper leaves a straight one</a>
            </li></ul>
        </li>
        <li class="scroll-navigation-sections has-submenu">
          <a href="#" data-category="Mobile" data-label="Sections Clicked from menu" class="ga-track">
            Sections <i class="fa fa-caret-down"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/category/75/opinion" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Opinion</a>
            </li>
            <li>
              <a href="//scroll.in/category/76/politics" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Politics</a>
            </li>
            <li>
              <a href="//scroll.in/category/107/culture" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Culture</a>
            </li>
            <li>
              <a href="//scroll.in/category/105/india" data-category="Mobile" data-label="Section icon clicked" class="ga-track">India</a>
            </li>
            <li>
              <a href="//scroll.in/category/3554/world" data-category="Mobile" data-label="Section icon clicked" class="ga-track">World</a>
            </li>
            <li>
              <a href="//scroll.in/category/3/film-and-tv" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Film and TV</a>
            </li>
            <li>
              <a href="//scroll.in/category/4/music" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Music</a>
            </li>
            <li>
              <a href="//scroll.in/category/80/books-and-ideas" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Books and Ideas</a>
            </li>
            <li>
              <a href="//scroll.in/category/77/business-and-economy" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Business and Economy</a>
            </li>
            <li>
              <a href="//scroll.in/category/83/science-and-technology" data-category="Mobile" data-label="Section icon clicked" class="ga-track">Science and Technology</a>
            </li></ul>
        </li>
      </ul>
      <ul class="scroll-navigation-action-icons clearfix">
        <li class="scroll-navigation-facebook">
          <a href="//facebook.com/scroll.in" target="_blank" data-label="Facebook Like Button clicked" data-category="Mobile" class="ga-track">
            <i class="fa fa-facebook"></i>
          </a>
        </li>
        <li class="scroll-navigation-twitter">
          <a href="//twitter.com/scroll_in" target="_blank" data-category="Mobile" data-label="Twitter Like Button clicked" class="ga-track">
            <i class="fa fa-twitter"></i>
          </a>
        </li>
        <li class="scroll-navigation-search">
          <a href="//scroll.in/search" data-category="Mobile" data-label="Search button clicked" class="ga-track nav-search-button">
            <i class="fa fa-search"></i>
          </a>
        </li>
        <li class="scroll-navigation-more has-submenu">
          <a href="#" data-category="Mobile" data-label="Ellipsis button clicked" class="ga-track">
            <i class="fa fa-ellipsis-v"></i>
          </a>
          <ul>
            <li>
              <a href="//scroll.in/newsletter" data-category="Mobile" data-label="Subscription Clicked from Menu" class="ga-track">
                Subscribe to Mailers
              </a>
            </li>
            <li>
              <a href="//scroll.in/feedback/" data-category="Mobile" data-label="Feedback Clicked from Menu" class="ga-track">
                Feedback
              </a>
            </li>
            <li>
              <a href="https://play.google.com/store/apps/details?id=in.scroll.android" data-category="Mobile" data-label="App download link clicked" target="_blank" class="ga-track">
                Get the Android app
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in" data-category="Mobile" data-label="Blog Link Clicked from Menu" class="ga-track">
                Blog
              </a>
            </li>
            <li>
              <hr/>
            </li>
            <li>
              <a href="http://blog.scroll.in/about/" data-category="Mobile" data-label="About Link Clicked from Menu" class="ga-track">
                About
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/readers-editor/" data-category="Mobile" data-label="Readers' Editor Link Clicked from Menu" class="ga-track">
                Readers' Editor
              </a>
            </li>
            <li>
              <a href="//scroll.in/tags/8266/letters-to-the-editor" data-category="Mobile" data-label="Letters-to-the-editor Clicked from Menu" class="ga-track">
                Letters to the Editor
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/tech/" data-category="Mobile" data-label="Tech Link Clicked from Menu" class="ga-track">
                Our tech
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/jobs/" data-category="Mobile" data-label="Jobs Link Clicked from Menu" class="ga-track">
                Jobs
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/terms-of-service/" data-category="Mobile" data-label="Terms Link Clicked from Menu" class="ga-track">
                Terms of use
              </a>
            </li>
            <li>
              <a href="http://blog.scroll.in/privacy-policy/" data-category="Mobile" data-label="Privacy Link Clicked from Menu" class="ga-track">
                Privacy Policy
              </a>
            </li>
          </ul>
        </li>
      </ul>
    </div>
  </div>
</nav>
<div id="modal-container"></div>
    
    <div id="notification-alert-banner"></div>
    <div class="main-container">
      

  <div id="server-articles" class="article-page scroll-article-page">
    
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-832254" data-series-id="5" class="article scroll-article normal-article" data-seo-title="" data-title="Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration" data-permalink="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" data-id="832254">
    
    <span itemprop="keywords" content="K Balachander, Punnagai Mannan, SP Balasubrahmanyam, Ilaiyaraaja, Song picturisation, Picture the song, Yenna Satham, Tamil cinema"></span>
    <span itemprop="articleSection" content="Film and TV"></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/53993-pwhamnecdv-1489997493.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration"></span><!-- ARTICLE HEADER-->
    <header>
      
  <span class="orange-tag">
    <a href="//scroll.in/topic/55826/shooting-film-songs">
      Shooting film songs
    </a>
  </span>

      <h1 itemprop="headline about">Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration</h1>
      <h2 itemprop="description">
        The composer and singer are scrapping over copyright, but there is complete harmony in this composition from K Balachander’s 1986 movie.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Nandini Ramnath" />
        <a href="//scroll.in/author/683" rel="author" itemprop="url">Nandini Ramnath</a>
      </span></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-20T15:00:00+05:30" class="article-published-time">
      
        Published
      
      an hour ago. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="2017-03-20T15:00:10.704954+05:30">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    
  <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/53993-pwhamnecdv-1489997493.jpg" alt="Picture the song: ‘Yenna Satham’ from ‘Punnagai Mannan’ is a superb Ilaiyaraaja-SPB collaboration" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-20T15:00:00+05:30" class="article-published-time">
      
      an hour ago. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="2017-03-20T15:00:10.704954+05:30">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->
        <!-- ARTICLE AUTHOR BY-LINE-->
        
  <address><span itemscope="" itemtype="http://schema.org/Person" itemprop="author">
        <meta itemprop="name" content="Nandini Ramnath" />
        <a href="//scroll.in/author/683" rel="author" itemprop="url">Nandini Ramnath</a>
      </span></address>

        <!-- END OF ARTICLE AUTHOR BY-LINE-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;url=https%3A//thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;body=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;title=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;url=https%3A//thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;body=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;title=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Renowned music composer Ilaiyaraaja has sent singer SP Balasubrahmanyam <a href="https://scroll.in/latest/832214/music-maestro-ilayaraaja-sends-legal-notice-to-sp-balasubrahmanyam-for-singing-his-songs-at-concerts">a legal notice</a> for singing his compositions without permission during a concert tour in America. The copyright tussle marks a low in the mutually enriching relationship between the musician and the singer. Ilaiyaraaja has used several crooners for his film soundtracks, such as KJ Yesudas and Mano, but some of his best tunes have been rendered by Balasubrahmanyam, who varied his voice to suit the mood and situation.</p><p>Balasubrahmanyam has put on his dancing shoes for Ilaiyaraaja, sung lachrymose numbers, and lent his voice to various amorous heroes. <em>Yenna Satham</em> from K Balachander&#8217;s <em>Punnagai Mannan</em> is love song, lullaby and dirge rolled into one. </p><p>The 1986 production opens with a double suicide that is only halfway successful. Kamal Haasan and Rekha play star-crossed lovers who have decided to plunge to their deaths at a waterfall. Balasubrahmanyam&#8217;s voice, recorded in such a way that it appears to be echoing through the valley, follows images of nature and sounds of the couple&#8217;s playful voices, almost like an afterthought. What is this sound, is it of the cuckoo or the gushing stream or kissing parrots, wonders lyricist Vairamuthu in his final collaboration with Ilaiyaraaja.</p><p>The lovers come into view, enjoying their final moments together. They take a boat ride, gambol through the lushness with the innocence of children, and make love. Balachander frequently interrupts the song with the lovers&#8217; thoughts. Are you scared, he asks her. You&#8217;re the one who is afraid, she replies after an unconvincing pause.</p><p>Balachander eschews lip-syncing, allowing Ilaiyaraaja&#8217;s simply arranged composition and Balasubrahmanyam&#8217;s haunting voice to waft over the imminent sadness. One of the composer&#8217;s greatest love songs is also one of his most tragic. Only one of the lovers dies, setting into motion a mourning process that ends only with the arrival of another romantic prospect.</p><figure class="cms-block cms-block-embed cms-block-embed-youtube has-subtext" data-iframe="&lt;iframe width=&#34;459&#34; height=&#34;344&#34; src=&#34;https://www.youtube.com/embed/WMcxMsGH5Ek?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/WMcxMsGH5Ek/hqdefault.jpg" data-embed-id="WMcxMsGH5Ek" data-embed-loaded="false" data-height="344" data-width="459">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/WMcxMsGH5Ek/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div><figcaption>Yenna Satham from Punnagai Mannan (1986).</figcaption></figure>
        </div>
        <i class="mail-us-section">
      We welcome your comments at
      <a href="mailto:?Subject=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;to=letters@scroll.in" target="_blank">
        letters@scroll.in.
      </a>
    </i>
        
  <ul class="article-tags-list"><li>
      <a href="//scroll.in/tag/Picture the song" class="tag-menu">
        Picture the song
      </a>
    </li><li>
      <a href="//scroll.in/tag/Yenna Satham" class="tag-menu">
        Yenna Satham
      </a>
    </li><li>
      <a href="//scroll.in/tag/Ilaiyaraaja" class="tag-menu">
        Ilaiyaraaja
      </a>
    </li></ul>

        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;url=https%3A//thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration&amp;body=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=https://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration&amp;title=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
  
  <div class="article-related">
    <h3>Related</h3>
    <div class="card related-card">
      <a href="https://thereel.scroll.in/829592/picture-the-song-sundari-neeyum-is-a-slo-mo-beauty" data-label="Clicked from related article section of article page" class="ga-track">
        <figure>
          <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/51638-vpjilsaeno-1487276429.jpg" alt="Picture the song: ‘Sundari Neeyum’ is a slo-mo beauty" />
        </figure>
        <h4>Picture the song: ‘Sundari Neeyum’ is a slo-mo beauty</h4>
      </a>
    </div>
  </div>
  

  
  <div class="card-container-parent">
    
    <h3>Trending</h3>
    <div class="article-recommended-list">
      
      <ol class="cards-container">
            <li class="card">
              <a href="https://scroll.in/article/832231/yogi-adityanath-as-up-chief-minister-give-him-a-chance-is-a-meaningless-argument" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53944-orblbkjbep-1489925882.jpg" alt="Yogi Adityanath: &#39;Give him a chance&#39; and six other meaningless arguments busted" />
                </figure>
                <h4>Yogi Adityanath: &#39;Give him a chance&#39; and six other meaningless arguments busted</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/832212/cognizant-to-lay-off-more-than-6000-employees-reports" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/42576-ssxchchnlj-1475294466.jpg" alt="Cognizant to lay off more than 6,000 employees: Report" />
                </figure>
                <h4>Cognizant to lay off more than 6,000 employees: Report</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/magazine/831947/tempest-in-a-teapot-a-rebuttal-to-reza-aslans-critics-from-someone-whos-stayed-with-aghoris" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53823-erwdafmgts-1489764504.jpg" alt="Tempest in a teapot: A rebuttal to Reza Aslan’s critics from someone who’s lived with Aghoris" />
                </figure>
                <h4>Tempest in a teapot: A rebuttal to Reza Aslan’s critics from someone who’s lived with Aghoris</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/article/832222/with-yogi-adityanath-as-cm-of-indias-largest-state-the-bjp-has-launched-project-polarisation-2-0" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53938-rhlhckwsln-1489923123.jpg" alt="With Yogi Adityanath as CM of India&#39;s largest state, the BJP has launched Project Polarisation 2.0" />
                </figure>
                <h4>With Yogi Adityanath as CM of India&#39;s largest state, the BJP has launched Project Polarisation 2.0</h4>
              </a>
            </li>
          
            <li class="card">
              <a href="https://scroll.in/latest/832265/uttar-pradesh-bsp-leader-mohammad-shami-shot-dead-in-allahabad-district" data-label="Clicked from Trending section of article page" class="ga-track">
                <figure class="hide-for-large">
                  <img src="https://d1u4oo4rb13yy8.cloudfront.net/facebook/53967-mplvxujcnd-1489981062.jpeg" alt="Uttar Pradesh: BSP leader Mohammad Shami shot dead in Allahabad district" />
                </figure>
                <h4>Uttar Pradesh: BSP leader Mohammad Shami shot dead in Allahabad district</h4>
              </a>
            </li>
          </ol>
    </div>
  </div>
  

      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

  </div>
  
  
    <div id="bulletin-articles" class="article-page scroll-article-page native">
      
  <!-- ARTICLE STARTS HERE-->
  <article itemscope="itemscope" itemtype="http://schema.org/NewsArticle" id="article-unique-51" data-series-id="" class="article scroll-article normal-article" data-title="Modern home design trends that are radically changing living spaces in India" data-permalink="http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" data-id="51">
    
    <span itemprop="keywords" content=""></span>
    <span itemprop="articleSection" content=""></span>
    <span itemprop="thumbnailUrl" content="https://d1u4oo4rb13yy8.cloudfront.net/thumbnail/53002-sqagjzhdah-1488876601.jpg"></span>
    <span itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization">
      <meta itemprop="name" content="Scroll.in" />
      <span itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="http://scroll.in/img/apple-touch-icon-144x144.png" />
        <meta itemprop="height" content="144" />
        <meta itemprop="width" content="144" />
      </span>
    </span>
    <span itemprop="mainEntityOfPage" content="http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india"></span><!-- ARTICLE HEADER-->
    <header>
      
  <div class="orange-tag">
    <span>Sponsored Content&nbsp;</span>
    <span class="tag-fixed-text">BY&nbsp;</span>
    <a href="" rel="nofollow" target="_blank">
      <img src="https://d1u4oo4rb13yy8.cloudfront.net/advertizer/27-edbrggsfwj-1489672935.png" />
    </a>
  </div>

      <h1 itemprop="headline about">Modern home design trends that are radically changing living spaces in India</h1>
      <h2 itemprop="description">
        From structure to finishes, modern homes embody lifestyle.
      </h2>
      <!-- MOBILE & TABLET ONLY META-->
      <div class="article-meta-container hide-for-large">
        
  <address></address>

        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-07T14:20:15.410972+05:30" class="article-published-time">
      
        Published
      
      Mar 07, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

      </div>
      <!-- END OF MOBILE & TABLET ONLY META-->
    </header>
    <!-- END OF ARTICLE HEADER-->
    <!-- ARTICLE IMAGE-->
    
  <figure class="featured-image"><picture itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject" class="aspect-ratio-placeholder image-width-1200-height-630"><img itemprop="url" src="https://d1u4oo4rb13yy8.cloudfront.net/article/53002-sqagjzhdah-1488876601.jpg" alt="Modern home design trends that are radically changing living spaces in India" />
      <meta itemprop="height" content="1050" />
      <meta itemprop="width" content="471" />
    </picture>
    
      <figcaption class="featured-image-caption"><a href="https://creativecommons.org/licenses/by-sa/2.0/legalcode" target="_blank">Posted on Flickr.com by Design Milk</a></figcaption>
    
  </figure>

    <!-- END OF ARTICLE IMAGE-->
    <!-- ARTICLE CONTENT-->
    <div class="article-content-container">
      <!-- DESKTOP ONLY META & SHARING-->
      <aside class="article-meta-container large-3 columns show-for-large">
        <!-- ARTICLE PUBLISHED & UPDATED TIMES-->
        
  <div class="article-time-container">
    <time itemprop="datePublished" datetime="2017-03-07T14:20:15.410972+05:30" class="article-published-time">
      
      Mar 07, 2017. &nbsp;
    </time>
    
      <meta itemprop="dateModified" content="None">
    
  </div>  

        <!-- END OF ARTICLE PUBLISHED & UPDATED TIMES-->

        <!-- ARTICLE SHARE SHEET-->
        <ul class="article-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;url=http%3A//scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;body=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;title=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE SHARE SHEET-->
        <!-- ARTICLE BOTTOM SHARE SHEET-->
        <ul class="article-share-sheet bottom-share-sheet">
          
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
        Share
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;url=http%3A//scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
        Tweet
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;body=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
        Email
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;title=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
        Reddit
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

        </ul>
        <!-- END OF ARTICLE BOTTOM SHARE SHEET-->
      </aside>
      <!-- END OF DESKTOP ONLY META & SHARING-->
      <!-- ARTICLE RENDER FROM CMS-->
      <section class="article-content scroll-article-content normal-article-content large-6 columns">
        <div itemprop="articleBody" class="article-body">
          <p>Homes in India are evolving to become works of art as home owners look to express their taste and lifestyle through design. It&#8217;s no surprise that global home design platform Houzz saw over a million visitors every month from India, even before their services were locally available. Architects and homeowners are spending enormous time and effort over structural elements as well as interior features, to create beautiful and comfortable living spaces.</p><p>Here&#8217;s a look at the top trends that are altering and enhancing home spaces in India.</p><p><strong>Cantilevers. </strong>A cantilever is a rigid structural element like a beam or slab that protrudes horizontally out of the main structure of a building. The cantilevered structure almost seems to float on air. While small balconies of such type have existed for eons, construction technology has now enabled large cantilevers, that can even become large rooms. A cantilever allows for glass facades on multiple sides, bringing in more sunlight and garden views. It works wonderfully to enhance spectacular views especially in hill or seaside homes. The space below the cantilever can be transformed to a semi-covered garden, porch or a sit-out deck. Cantilevers also help conserve ground space, for lawns or backyards, while enabling more built-up area. Cantilevers need to be designed and constructed carefully else the structure could be unstable and lead to floor vibrations.</p><p><strong>Butterfly roofs. </strong>Roofs don&#8217;t need to be flat - in fact roof design can completely alter the size and feel of the space inside. A butterfly roof is a dramatic roof arrangement shaped, as the name suggests, like a butterfly. It is an inverted version of the typical sloping roof - two roof surfaces slope downwards from opposing edges to join around the middle in the shape of a mild V. This creates more height inside the house and allows for high windows which let in more light. On the inside, the sloping ceiling can be covered in wood, aluminium or metal to make it look stylish. The butterfly roof is less common and is sure to add uniqueness to your home. Leading Indian architecture firms, Sameep Padora&#8217;s sP+a and Khosla Associates, have used this style to craft some stunning homes and commercial projects. The Butterfly roof was first used by Le Corbusier, the Swiss-French architect who later designed the city of Chandigarh, in his design of the Maison Errazuriz, a vacation house in Chile in 1930.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="988" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/onboyjdljk-1488876344.jpg" alt="Butterfly roof and cantilever (Image credit: Design Milk on Flickr.com)" title="Butterfly roof and cantilever (Image credit: Design Milk on Flickr.com)" itemprop="contentUrl" /><figcaption itemprop="caption description">Butterfly roof and cantilever (Image credit: Design Milk on Flickr.com)</figcaption></figure><p><strong>Skylights. </strong>Designing a home to allow natural light in is always preferred. However, spaces, surrounding environment and privacy issues don&#8217;t always allow for large enough windows. Skylights are essentially windows in the roof, though they can take a variety of forms. A well-positioned skylight can fill a room with natural light and make a huge difference to small rooms as well as large living areas. However, skylights must be intelligently designed to suit the climate and the room. Skylights facing north, if on a sloping roof, will bring in soft light, while a skylight on a flat roof will bring in sharp glare in the afternoons. In the Indian climate, a skylight will definitely reduce the need for artificial lighting but could also increase the need for air-conditioning during the warm months. Apart from this cleaning a skylight requires some effort. Nevertheless, a skylight is a very stylish addition to a home, and one that has huge practical value.</p><p><strong>Staircases. </strong>Staircases are no longer just functional. In modern houses, staircases are being designed as aesthetic elements in themselves, sometimes even taking the centre-stage. While the form and material depend significantly on practical considerations, there are several trendy options. Floating staircases are hugely popular in modern, minimalist homes and add lightness to a normally heavy structure. Materials like glass, wood, metal and even coloured acrylic are being used in staircases. Additionally, spaces under staircases are being creatively used for storage or home accents.</p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="988" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/cqbqykkqbf-1488876374.jpg" alt="Floating staircase (Image credit: Design Milk on Flickr.com)" title="Floating staircase (Image credit: Design Milk on Flickr.com)" itemprop="contentUrl" /><figcaption itemprop="caption description">Floating staircase (Image credit: Design Milk on Flickr.com)</figcaption></figure><p><strong>Exposed Brick Walls. </strong>Brickwork is traditionally covered with plaster and painted. However, &#8216;exposed&#8217; bricks, that is un-plastered masonry, is becoming popular in homes, restaurants and cafes. It adds a rustic and earthy feel. Exposed brick surfaces can be used in home interiors, on select walls or throughout, as well as exteriors. Exposed bricks need to be treated to be moisture proof. They are also prone to gathering dust and mould, making regular cleaning a must.</p><figure class="cms-block cms-block-carousel cms-block-carousel-has-caption" data-embed-type="image_carousel" data-images='[{"url": "//d1u4oo4rb13yy8.cloudfront.net/kkzsihxmqp-1488876409.jpg", "width": 1209, "caption": "Exposed brick wall - interior (Image Credit: Pexels)", "height": 804}, {"url": "//d1u4oo4rb13yy8.cloudfront.net/tjtadgblnk-1488876410.jpg", "width": 1209, "caption": "Brick cladding (Image Credit: Pexels)", "height": 804}, {"url": "//d1u4oo4rb13yy8.cloudfront.net/lrfahlrsst-1488876410.jpg", "width": 1209, "caption": "Exterior exposed brick facade (Image Credit: Pexels)", "height": 804}]' data-options='{"autoplay": true}' data-embed-loaded="false"data-padding-bottom="68.98" style="padding-bottom: 68.98%">
<noscript><figure class="cms-block-image">
  <picture style="padding-bottom: 66.5012406948%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/kkzsihxmqp-1488876409.jpg">
  </picture><figcaption>Exposed brick wall - interior (Image Credit: Pexels)</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 66.5012406948%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/tjtadgblnk-1488876410.jpg">
  </picture><figcaption>Brick cladding (Image Credit: Pexels)</figcaption></figure><figure class="cms-block-image">
  <picture style="padding-bottom: 66.5012406948%">
    <img src="//d1u4oo4rb13yy8.cloudfront.net/lrfahlrsst-1488876410.jpg">
  </picture><figcaption>Exterior exposed brick facade (Image Credit: Pexels)</figcaption></figure></noscript>
</figure><p><strong>Cement work. </strong>Don&#8217;t underestimate cement and concrete when it comes to design potential. Exposed concrete interiors, like exposed brick, are becoming very popular. The design philosophy is &#8216;Less is more&#8217; - the structure is simplistic and pops of colour are added through furniture and soft furnishings. </p><figure class="cms-block cms-block-image has-subtext" itemscope itemtype="https://schema.org/ImageObject" data-width="1000" data-height="988" style=""><img src="//d1u4oo4rb13yy8.cloudfront.net/hkvofbpukd-1488876469.jpg" alt="Exposed concrete wall (Image Credit: Getty Images)" title="Exposed concrete wall (Image Credit: Getty Images)" itemprop="contentUrl" /><figcaption itemprop="caption description">Exposed concrete wall (Image Credit: Getty Images)</figcaption></figure><p>When building your home, it is important to use strong and durable materials. A value-added premium product with high compressive strength, Birla Gold cement is used to make tough, impermeable concrete that sets quickly, lasts long and minimises cracking. Its durability will ensure that your dream home always looks new and the steel structure inside remains protected. Birla Gold offers variants that are optimised for different needs. The unique hydraulic binding properties of the Birla Gold Premium cement variant prevent seepage, making it resistant to even corrosive water, especially important for houses in coastal cities. The Birla Gold Royal cement variant provides very high strength and is perfect for the foundation. As the video below says, with the different varieties of cement that Birla Gold offers, you can build the home of your dreams. </p><figure class="cms-block cms-block-embed cms-block-embed-youtube " data-iframe="&lt;iframe width=&#34;480&#34; height=&#34;270&#34; src=&#34;https://www.youtube.com/embed/a4n0fs_t-jU?feature=oembed&#34; frameborder=&#34;0&#34; allowfullscreen&gt;&lt;/iframe&gt;" data-embed-type="youtube" data-thumbnail="https://i.ytimg.com/vi/a4n0fs_t-jU/hqdefault.jpg" data-embed-id="a4n0fs_t-jU" data-embed-loaded="false" data-height="270" data-width="480">
<div class="static-wrapper">
    <div class="thumbnail-wrapper" style="background-image: url('https://i.ytimg.com/vi/a4n0fs_t-jU/hqdefault.jpg')"></div>
    <span class="video-play">Play</span>
</div></figure><p><em>This article was produced by the Scroll marketing team on behalf of Birla Gold Premium Cement and not by the Scroll editorial team.</em></p>
        </div>
        <!-- END OF ARTICLE RENDER FROM CMS-->
        <!-- SHARE BAR FOR MOBILE-->
        <div class="share-bar-mobile fixedsticky hide-for-large hideOnApp">
          <div class="tablet-width-container">
            <!-- ARTICLE VIEW COUNTER-->
            <!-- END OF ARTICLE VIEW COUNTER-->
            <!-- ARTICLE SHARE SHEET-->
            <ul class="article-share-sheet">
              
  <li class="article-share-link article-share-link-whatsapp show-for-small-only">
    <a href="whatsapp://send?text=Picture%20the%20song%3A%20%E2%80%98Yenna%20Satham%E2%80%99%20from%20%E2%80%98Punnagai%20Mannan%E2%80%99%20is%20a%20superb%20Ilaiyaraaja-SPB%20collaboration%0A%0Ahttps://thereel.scroll.in/832254/picture-the-song-yenna-satham-from-punnagai-mannan-is-a-superb-ilaiyaraaja-spb-collaboration" target="new" data-category="Mobile" data-label="Whatsapp share button clicked" class="ga-track">
      <i class="icon icon-print fa fa-whatsapp"></i>
    </a>
  </li>
  <li class="article-share-link article-share-link-facebook">
    <a href="https://www.facebook.com/sharer/sharer.php?u=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="new" data-category="Mobile" data-label="Facebook share button clicked" class="ga-track">
      <i class="icon icon-facebook fa fa-facebook"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-twitter">
    <a href="https://twitter.com/share?text=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;url=http%3A//scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;via=scroll_in" target="new" data-category="Mobile" data-label="Twitter share button clicked" class="ga-track">
      <i class="icon icon-twitter fa fa-twitter"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-email">
    <a href="mailto:?Subject=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India&amp;body=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india" target="_blank" data-category="Mobile" data-label="Email share button clicked" class="ga-track">
      <i class="icon icon-email fa fa-envelope"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-reddit">
    <a href="http://www.reddit.com/submit?url=http://scroll.in/bulletins/51/modern-home-design-trends-that-are-radically-changing-living-spaces-in-india&amp;title=Modern%20home%20design%20trends%20that%20are%20radically%20changing%20living%20spaces%20in%20India" target="new" data-category="Mobile" data-label="Reddit share button clicked" class="ga-track">
      <i class="icon icon-google fa fa-reddit-alien"></i>
      
    </a>
  </li>
  <li class="article-share-link article-share-link-print show-for-large">
    <a href="/article/print/832254" target="_blank" data-category="Mobile" data-label="Print button clicked" class="ga-track">
      <i class="icon icon-print fa fa-print"></i>
      Print
    </a>
  </li>

            </ul>
            <!-- END OF ARTICLE SHARE SHEET-->
          </div>
          <!-- END OF SHARE BAR FOR MOBILE-->
        </div>
      </section>
      <!-- RECOMMENDED ARTICLES BAR-->
      <aside class="article-recommended-list-container large-3 columns">
      </aside>
      <!-- END OF RECOMMENDED ARTICLES BAR-->
    </div>
    <!-- END OF ARTICLE CONTENT-->
  </article>

    </div>
  <div class="scroll-ad hideOnApp">
      <div id="dfpad-0" class="ad-container"></div>
    </div><div id="vue-articles"></div>
    </div>
    
    
    

    
      <div id="search-container"></div>
    
    
    
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Organization",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "logo": "https://cdn.scroll.in/static/assets/apple-touch-icon-144x144.b71c766a62abe812b4b37e7f21e91e56.png",
        "sameAs" : [ "http://www.facebook.com/scroll.in",
          "http://www.twitter.com/scroll_in",
          "http://plus.google.com/+ScrollIn",
          "http://instagram.com/scroll_in"]
        }
      </script>
      <script type="application/ld+json">
        {
        "@context" : "http://schema.org",
        "@type" : "Website",
        "name" : "Scroll.in",
        "url" : "https://scroll.in",
        "potentialAction":
            {
            "@type":"SearchAction",
            "target":"https://scroll.in/search?q={search_term_string}",
            "query-input":"required name=search_term_string"
            }
         }
      </script>
      
      <script>
        window.ga = window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
        ga('create', 'UA-47293256-1', 'auto');
        ga('send', 'pageview');
      </script>
      <script async src='https://www.google-analytics.com/analytics.js'></script>
      

      
      <script type="text/javascript">
        // initialze dfp
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        })();
      </script>
      
      
      


      
      <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "19749776" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
          s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript>
        <img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=19749776&amp;cv=2.0&amp;cj=1">
      </noscript>
      <script>
        (function() {
          var _Scroll = window._Scroll || {};
          _Scroll.searchUrl = "https://searcher.scroll.in";
          _Scroll.siteLang = "en";
          _Scroll.months =  ['January', 'February', 'March', 'April', 'May', 'June', 'July', 'August', 'September', 'October', 'November', 'December'];
          _Scroll.weekdays = ['Sunday', 'Monday', 'Tuesday', 'Wednesday', 'Thursday', 'Friday', 'Saturday'];
          _Scroll.timelines = ['Today', 'Yesterday'];
          _Scroll.quantifiers = ['ago', 'seconds', 'minute', 'minutes', 'hour', 'hours', 'day', 'days', 'month', 'months', 'year', 'years', 'a', 'an' ];
          window._Scroll = _Scroll;
        })();
      </script>
    
  <script>
    (function() {
      var _Scroll = window._Scroll || {};
      _Scroll.lastArticleId = 832254;
      _Scroll.seriesId = 5;
      _Scroll.templateMap = {'thin': [1, 2, 3], 'normal': [0, 5, 7, 8, 9]};
      _Scroll.appTitle = 'Scroll.in';_Scroll.isFromHomePage = false;
      window._Scroll = _Scroll;
    })();
  </script>

    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
    <script src="https://cdnjs.cloudflare.com/ajax/libs/vue/2.1.8/vue.min.js"></script><script src="https://cdn.scroll.in/static/js/common.3e0443a20befba458b60.js"></script>
    
  <script src="https://cdn.scroll.in/static/js/article.9ad1299ca37eb39ba3cb.js"></script>
  </body>
</html>